Simplistic Mosfet HV Shunt Regs - Page 244 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2012, 03:56 PM   #2431
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
R4 240K
Vin 274V
Vout 119V max
V across R1 0.527-0.530 still few current 12mA
  Reply With Quote
Old 2nd January 2012, 03:57 PM   #2432
iko is online now iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
What's the voltage across R4? Do you have a resistor load attached? If so, what value?

While you're at it, check the voltage across R9 and R5. Q2 might be out to pasture.
  Reply With Quote
Old 2nd January 2012, 04:41 PM   #2433
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
voltage across R4 284V
Puresound MM if you want I can remove & connect a dummy load of 15K
voltage across R9 0V
voltage across R5 0V
  Reply With Quote
Old 2nd January 2012, 04:43 PM   #2434
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by rclourenco View Post
Hi!
Is their any negative rail version of the SSHV2?
Thanks and regards,
No. You should float two positives from double secondaries and bridges.
  Reply With Quote
Old 2nd January 2012, 04:45 PM   #2435
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by merlin el mago View Post
Voltage across R1 47R between 0.594V and 0.596 = 12mA 119Vout max.
Did you try with the old Tx yet?
  Reply With Quote
Old 2nd January 2012, 04:49 PM   #2436
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Salas View Post
Did you try with the old Tx yet?
No, do you want that I try? now R4 240K I left or I come back to 120K?
  Reply With Quote
Old 2nd January 2012, 04:53 PM   #2437
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Yes. 12mA is too low for 3 leds and 56R. Something smells funny. You had shown 260V on 15k dummy with the old Tx.
  Reply With Quote
Old 2nd January 2012, 04:54 PM   #2438
diyAudio Member
 
Join Date: Aug 2005
Quote:
Originally Posted by Salas View Post
No. You should float two positives from double secondaries and bridges.
Many thanks for your kindness.
  Reply With Quote
Old 2nd January 2012, 04:57 PM   #2439
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Salas View Post
Yes. 12mA is too low for 3 leds and 56R. Something smells funny. You had shown 260V on 15k dummy with the old Tx.
I left 240K for R4 or I change for 120K?
  Reply With Quote
Old 2nd January 2012, 04:58 PM   #2440
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Indifferent, you will have range with 240k anyway. Just take it easy on the trimmer.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regs - Shunt vs Series richie00boy Solid State 42 14th March 2013 06:45 PM


New To Site? Need Help?

All times are GMT. The time now is 03:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2