Acoustat AC ground wire connection - diyAudio
Go Back   Home > Forums > Loudspeakers > Planars & Exotics

Planars & Exotics ESL's, planars, and alternative technologies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th June 2005, 08:32 PM   #1
noelm is offline noelm  United States
diyAudio Member
 
Join Date: Jun 2005
Location: California
Default Acoustat AC ground wire connection

The ground wire of the original AC cord going to the MK121B red medallion interface on my Acoustat 1+1 speakers is not connected to anything in the interface. It is cut off just at the point where the other two conductors of the AC cord are attached to the 1/4 amp slow blow fuses at the input of the bias transformer. Both speakers' interfaces lack an AC ground wire connection and are cut at the same place. Is this normal? And more importantly, is it safe? Should I connect the AC ground wire to the interface case? Or just leave it as is?

I would like to try the .01MF 6000 volt cap mod that smooths out the bias voltage. But because the AC cord is not grounded and because the .01@6000 volt cap can store a charge, I am worried that this mod might be unsafe for me.

I recently found this website and have found the members to be quite knowledgeable and very helpful.

Noel
  Reply With Quote
Old 19th June 2005, 08:53 PM   #2
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
For safety and shielding's sake, the ground wire absolutely should be securely connected to the interface box, as it is in the original. Someone has gone in after the fact and removed it, probably for reasons unknown to the world of physics. "Oh, yeah, I cut that wire and now the upper midrange is MUCH more palpable!"

I'm constantly amazed at what silly things people do in the hopes of finding some magic tweak. Cutting off safety grounds borders on the insane.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 19th June 2005, 11:11 PM   #3
diyAudio Member
 
I_Forgot's Avatar
 
Join Date: Jan 2005
Location: Phoenix, Az.
Quote:
Originally posted by SY
I'm constantly amazed at what silly things people do in the hopes of finding some magic tweak. Cutting off safety grounds borders on the insane.
This is definitely NOT the right way to solve a ground loop problem!

I_F
  Reply With Quote
Old 19th June 2005, 11:37 PM   #4
diyAudio Member
 
bear's Avatar
 
Join Date: Apr 2002
Location: New York State USA
I'm trying to recall a hard ground connection from the speaker line to the chassis, and I can't. It may well be there, guess someone has to look... you can always use a ground lift adapter if ur so inclined.

I'd rid myself of the speaker fuse if I were listening to your interfaces... they're rather non-linear and in the size that will protect even more so...

_-_-bear

PS. there is some merit to soft mounting the bias tranny, if you have a very quiet room and want really no hum...

PPS. you have removed the electrolytic from the input and replaced it with a film or polypropylene cap(s)??
__________________
_-_-bear
http://www.bearlabs.com -- Btw, I don't actually know anything, FYI -- [...2SJ74 Toshiba bogus asian parts - beware! ]
  Reply With Quote
Old 19th June 2005, 11:41 PM   #5
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
I looked. It's there.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 20th June 2005, 04:26 PM   #6
noelm is offline noelm  United States
diyAudio Member
 
Join Date: Jun 2005
Location: California
Thanks very much, guys. The ground wires are connected. I feel safer. No ground loops or hums are present.

Bear, I replaced the 10mf mylar caps with 10mf Solens and the .01 Wondercaps with .18mf oil caps which I had lying around. I will order 47mf polypropolene caps to replace the electrolytics. An immediate improvement in the sound has already occured. There is more clarity in the sound. Bass improved. Voices are easier to understand.

I am using 100 watt 6550 RCA monoblock amps. Is removing the fuse less of a problem if I am using tube amps instead of SS amps? Or how about using a larger value fuse?

I also performed the 500 Megaohm resistor mod to the 500 Megaohm bias output resistors. I was stunned at the degree of improvement. The imaging became more solid and stable. Cymbals for the first time sounded like real metal and not slightly splashy or like white noise. More palpability to the sound. I now hear differences between the different kinds and amounts of reverb that are added to instruments in a song.

I am ordering .01mf 6000 volt Wima polypropolene caps for the other mod.

These mods are like getting a major tuneup for the speakers.

Once again, thanks very much to everyone for your advice. You guys are great.

Noel
  Reply With Quote
Old 20th June 2005, 10:25 PM   #7
noelm is offline noelm  United States
diyAudio Member
 
Join Date: Jun 2005
Location: California
Default Found it

Just to clarify: the ground wires were there after all. I feel really dumb.

If rolling had not mentioned the mounting bracket ground point, it would not have occured to me to trace the green wires and to look under the transformer where the ground wire appears from the ac cable.

The stock ac cable consists of 3 wires side by side covered by a flat grey 3 section insulation. The middle section was cut off near the fuses but the ground wire had been ripped and pulled away from the middle insulation. The rip could not be seen from above because it was on the cable's side that faces and almost touches the case. The ground wire is pulled back from the insulation for about 8 inches and is attached at the resistor mounting bracket. The green ground wire first appears from the grey insulation somewhere under the transformer. It was not obvious upon initial inspection.

Well, at least I now know it's really grounded. And I am more aware of safety issues thanks to you guys.
  Reply With Quote
Old 21st June 2005, 08:44 PM   #8
diyAudio Member
 
Join Date: Aug 2003
Location: Calgary on the Bow
Default Clairification please

Noel: am I correct that you paralleled two 5oo meg ohm resistors to lower the load resistor value down to 250 meg ohms? If so you should try dropping the load resistor value down to 20-30 meg ohms. You should be able to do this with a series of carbon resistors and the resulting resistor will be non inductive as well as haveing no capacitive component. Have fun best regards Moray James.
__________________
moray james
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What does the phono ground wire actually ground? kirk57 Analog Line Level 7 30th May 2008 07:20 PM
input connection and ground on ucd 180 bcrazy Class D 2 21st March 2007 04:23 PM
power supply choke with a connection for AC ground? jarthel Tubes / Valves 4 16th March 2007 10:10 PM
Best ground connection mastermosfet Solid State 3 24th February 2007 04:21 AM
Beginner Ground Connection Question TGRANT Analog Line Level 8 17th September 2006 03:46 AM


New To Site? Need Help?

All times are GMT. The time now is 04:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2