diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Planars & Exotics (http://www.diyaudio.com/forums/planars-exotics/)
-   -   Apogee Buzz Fix (http://www.diyaudio.com/forums/planars-exotics/234035-apogee-buzz-fix.html)

john65b 13th April 2013 04:45 AM

Apogee Buzz Fix
 
10 Attachment(s)
Hello all, OK, so I got myself a pair of Duetta Signatures the other day - always wanted a pair. Never could get my grubby hands on 'em, tho, until a few months ago. Drove four hours to pick them up. Had a whole 5 minutes to hear them. They sounded nice. Didn't really them play loud, or on anything crazy. No buzzes anywhere that I read about...so brought them home. Set them up, and took the covers off. One cover had a little crack from previous shipping damage from prior owner. Simple fix with a little sandpaper and Gorilla Glue and some gritty flat black spray paint and I was in business again. I also realigned the screen so I wouldn't see any annoying screen waves (Apogee owners kow what I am talking about). Did the other speaker and they looked 1000 times better.

The loose Tweeter/Midrange ribbon was next - it was loose and dancing around, and it concerned me a bit. The top 9" is tilted back (to give the tweets a little vertical dispersion) and runs over a piece of foam as it make the tilt back. Well foam was gone, so I went to Menards and got some Air Conditioning foam and glued a piece in and it took all the slack. No more loose Tweeter/Midrange. Yeah. All done.

So I sat and marveled at my purchase. Put on some Jennifer Warnes (Famous Blue Raincoat - man I love this cd)...It sounded great...until I raised the volume - her voice sounded like Rod Stewart. What the hell was going on? It was buzzing right on on her voice only. No where else. I was pissed. How can I miss this?

Anyway, started looking around and could really find any fix that I wanted to try, until I came across a crazy fix that was taken down from an Apogee forum I was reading. It supposedly was lost, and nowhere to be found....Finally, from some good detective work I tracked down the lost thread poster on DIYAudio (what are the chances?) A German gentleman that goes by taotao.

Ok, enough of the history, what the fix? Taotao had an idea to inject a flowable silicon into the deteriorating foam between the wooden clamps. He used some two part mixture, but one of the guys here suggested maybe a silicon that he used for windshield crack repair. I went to Autozone and purchased all they have - four tubes. Called Permatex Flowable Silicone Windshield and Glass Sealer - about $5 a tube. It actually flows ok, but needed to be thinned. Now taotao said he mixed his silicone mixture with 1/3 part silicone oil. I found some 1000ml of Silicone oil on fleabay for $5 shipped - it is from Canon (Fuser Oil S-400) and used for copiers and printers. Anyway, I put together a test batch of this mixture and noticed it flowed real well...let it dry overnight. In the morning, it was very soft, and I thought it would work perfectly.

Went to Meijer and picked up one of those kiddie medicine styringe, some 1/4 clear tubing, and a basket ball inflator needle. Pic attached. Laid teh speaker on its side and supported it so it would not tip.Sucked up some silicone goop and laid a nice bead over the front foam, right on top. The foam sucked up the silicone. I just kept laying more beads until the foam cavity was filled. Then did the other speaker, and let it dry for 6 hours. Then I turned it over and did the other front side... Didn't bother with the top or bottom foam...

That took care of the front, but what about the back? Since this mixture is a bit less viscous than honey, I let it drip down the backside foam. I stood the speaker up and injected the silicone along the back clamp corner where the foam seam is, and let it run all the way down the speaker. This took a long time as I couldn't see the silicone when it got to the bottom. Just gave it ample time (an hour). Again, the silicone drip was done through the top of the backside foam corner. I used a lot of silicone on the back clamp drips. All the excess just oozed out onto the clamp face, so no big deal. After enough drip time, I set the speaker back onto its side and allowed the silicone to drain into the foam seam. Then I did the other side and the other speaker, and let them dry a good 6 hours before trying them out. Took me all day today and a few hours last night.

Anyway, no more buzzes...A shout out to taotao - you ROCK... some pics are attached... This worked for me - and a few others - again, your mileage may vary...

BobM 13th April 2013 06:01 PM

There's been a lot of people over the years who would have loved to do this kind of fix to all models of Apogees. Thanks for sharing here, but mayu I suggest you repost all this on the Apogee forum itself, for posterity?

Thanks,
Bob

john65b 13th April 2013 06:10 PM

No chance. In all fairness, Graz runs that site, and he would not appreciate the post. I would like to stay in his good graces in the event I may need something from him, like technical advice.

Like I said, taotao (the DUDE), already posted this fix there, and it disappeared.

Davey 13th April 2013 10:35 PM

Good job and nice photos John.
Yes, this type of posting would not only not be appreciated on the Apogee forum, it would be deleted. :)

Cheers,

Dave.

DeltaStar 14th April 2013 07:25 PM

Well done John, glad it works and cost effective as well
Al

Bronson_k 12th November 2013 01:00 AM

In your for sale post in Swap Meet - diyAudio here http://www.diyaudio.com/forums/swap-...etta-sigs.html you allege "Buzz is gone..."

Have you confirmed "Buzz is gone..." by playing 1/3 octave warble tones through them down to 20Hz at significant (more than 80dB at 31.5Hz, 40Hz and 50Hz measured at >3 meters distance from panels in room) SPL's?

john65b 12th November 2013 01:53 AM

I can attest that there is no buzz between 20Hz and 50Hz at any SPL - but that's because there never was any.

The infamous "Apogee Buzz" is between 200Hz and 450Hz. If a pair of Apogees have a buzz between 20Hz to 50Hz, it is likely due to a loose or damaged diaphragm.

The Speakers are no longer for sale.

Bronson_k 12th November 2013 02:21 AM

You might be surprised on what you might hear if you were to play test signals thru Apogees. Warble tones will reveal defects that are not evident, or not as readily evident, thru playing music only.

While it has been widely reported that many old Apogee Acoustics bass panels have been found to resonate in the bottom octave apparently yours (and perhaps others) resonated at a much higher frequency. It is my understanding that unwanted resonance of an Apogee panel is primarily due to issues at its damping interface (foam degradation!). Panel tension is of course also a factor. I make contention that all old Apogee bass panels are suboptimal in their tension (they lose tension over time). There are likely only several people on planet earth with recent experience working on Apogees that understand well the intricacies and interdependencies of all the variables involved with Apogee bass panel tuning. They are closely guarding their secrets.

Did you decide to keep the speakers?

john65b 12th November 2013 02:52 AM

While your findings are true, all Apogees (maybe the later Studio Grands and up may use a different foam that does not disintegrate) suffer from the foam degradation and will Buzz (more like Kazoo) at the stated frequencies. I used test tones to identify the buzz. Nothing under 250Hz and over 350Hz on mine when I first got them. After the silicone, the buzz is all but gone. I am sure if I play the offending range of tones loud enough I will hear some buzz, but at that point could be just distortion.

I have some interesting documentation of the tuning of these speakers from the manufacturer - I will post later when I have access to my laptop.

Yes, I decided to keep the speakers. Just could not get over the fact that they do everything that I want them to do sonic wise.

Davey 12th November 2013 05:37 AM

The best way to identify buzzing is with a function generator that has a continuously variable frequency adjustment. If there's a problem at a particular frequency I guarantee you'll find it with that technique. :) Warbling will work okay but is more suited for identifying room-related issues vice speaker-related problems.

Regarding expertise of changing/tensioning woofer panels.....it's probably correct that not many folks are familiar with (or capable of) this type of work....that's part of the problem....and a problem that shouldn't exist. A LONG and horribly irritating story. :)

Cheers,

Dave.


All times are GMT. The time now is 05:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2