Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Moode Audio Player for Raspberry Pi
Moode Audio Player for Raspberry Pi
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th July 2017, 10:07 AM   #8411
dewdrop is offline dewdrop  Singapore
diyAudio Member
 
Join Date: Mar 2004
Location: Singapore
Quote:
Originally Posted by TimCurtis View Post
Hi Ed,

Rebuild MPD database from scratch:
- telnet localhost 6600
- rescan

Reset the Library cache:
- truncate /var/local/www/libcache.json --size 0

Monitor MPD log
- cat /var/log/mpd/mpd.log
- tail -f /var/log/mpd/mpd.log

-Tim
Hi Tim,
The above commands still do not fix the issue. On the Chrome browser, I see the Updating prompt continuously even though I do not see any new updates to the database.
__________________
Ed
  Reply With Quote
Old 16th July 2017, 03:57 PM   #8412
spirou38 is offline spirou38  France
diyAudio Member
 
spirou38's Avatar
 
Join Date: Jan 2005
Location: Grenoble - FRANCE
Quote:
Originally Posted by TheOldPresbyope View Post
Hi, Pascal. Perhaps I'm wrong, but it sounds like you are expecting to interact with your MoOde Player via a local keyboard and HDMI monitor. That's not how it is designed to work. Have you tried following the Setup Guide to connect to your MoOde Player using a web browser running on another computer/tablet/phone?

If you're determined to use a local keyboard and display you should search this forum for earlier messages by Morias who spelled out a procedure I and others have gotten to work.

Regards,
Kent
Hi TheOldPresbyope,

Thanks for you help !!!
In spite of your presbyopia, I think you have better eyes than me .

I couldn't imagine that it was not possible to connect a local USB keyboard and an HDMI monitor ... rather than it was not a problem with Moode v2.7.
I just tried v3.7 without monitor & keyboard and I can see the led light at the end of my s/pdif cable .
And now I have access to my NAS.
Just have to connect the outputs to an amp.
I will keep you informed of the results.

Thanks again for your valuable help.

Pascal
  Reply With Quote
Old 18th July 2017, 12:52 AM   #8413
JST1963 is offline JST1963  Belgium
diyAudio Member
 
Join Date: May 2017
Hey guys,


I have a problem with the "Consume mode" when shuffle is on.
Let's say song 203 from your playlist is playing, and the next (automatically) chosen song has a higher number (for instance 425), then the selection in the playlist is wrong for a few seconds and then updated correctly. So in this example the player will play song 425, but since we are in consume mode, song 203 is erased from the list and therefore song 424 is selected (the number is 425 alright, but the songtite is wrong).
Kinda hard to explain (especially for a non native English person), but just try it out. Set "Consume mode" and "shuffle" to "ON" and select one song after another and check what happens in the playlist.


Another issue I have is when you have more than 1000 songs in your playlist. Then the selected song title covers the last digit of the number in the front.


Thx,
Johan
  Reply With Quote
Old 18th July 2017, 01:27 AM   #8414
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Hi Johan,

If you want to random play your collection then turn on Auto-shuffle (Audio config). The (i) help explains how the feature works. There is no need to add 1000's of songs :-)

-Tim
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio
  Reply With Quote
Old 18th July 2017, 05:54 AM   #8415
vakharia is offline vakharia
diyAudio Member
 
Join Date: Mar 2017
Revisiting this forum after almost a month now.

MoOde plays fine - Any new updates coming soon?

Is there a way for me to manually add this radio station?
http://www.onlineradios.in/#radio-city-91-1-fm

Any hardware options for voice based control to play a certain song or skip song like Echo?
  Reply With Quote
Old 18th July 2017, 01:50 PM   #8416
BackinBlack is offline BackinBlack  England
diyAudio Member
 
BackinBlack's Avatar
 
Join Date: Oct 2009
Location: Hinton, Northants
Moode Audio Player for Raspberry Pi
Quote:
Originally Posted by vakharia View Post
Revisiting this forum after almost a month now.

MoOde plays fine - Any new updates coming soon?

Is there a way for me to manually add this radio station?
http://www.onlineradios.in/#radio-city-91-1-fm

Any hardware options for voice based control to play a certain song or skip song like Echo?
In the Browse Tab go to the Radio file. On any of the radio stations click on the menu (hamburger) button on the right hand side, then select "create new station". You will then need to enter the url/address of the stream, not the Radio Station url. Station logos etc can be added but you will have to ssh into thne radio station files to add these.
Alternatively, you can request and wait for Tim to add the requested stations in the next upgrade.

Ian
__________________
Just listen, if it sounds good to you, enjoy it.
  Reply With Quote
Old 18th July 2017, 05:52 PM   #8417
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Hi,

Here's a couple of screen shots showing the settings for the very nice Allo Piano 2.1 DAC.

-Tim
Attached Images
File Type: png moode-r38-piano1.png (250.2 KB, 230 views)
File Type: png moode-r38-piano2.png (239.7 KB, 220 views)
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio
  Reply With Quote
Old 18th July 2017, 06:57 PM   #8418
300mhz is offline 300mhz  United States
diyAudio Member
 
Join Date: Jul 2017
Location: Chicago
Hello all, and thank you Tim for maintaining the best audioplayer I've found for my rPi3.

I had some simples questions that I feel may have been addressed before but with updates and etc. I wanted to ask again just to be sure.

My library is about 20% AIFF and WAV files that I've tagged with metadata through some OSX apps. Foobar and some other players seem to render their ID tags okay but I notice that MPD on Moode does not. For AIFF files and sometimes WAV files I do see the album art, however. This might because of a folder.jpg in their directories, though.

So simply stated: Is it currently possible to view metadata tags in Moode when I am listening to my AIFF/WAV files?

Thank you again for the software and thanks to all who can help!
  Reply With Quote
Old 18th July 2017, 08:04 PM   #8419
ratchet25x is offline ratchet25x
diyAudio Member
 
Join Date: Sep 2012
Hi Tim, Hi all
Is there a way to use my new ALLO DIGIONE with Moode 3.7 ?

actually i use a special version of Volumio but i prefer Moode
  Reply With Quote
Old 18th July 2017, 08:47 PM   #8420
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Quote:
Originally Posted by 300mhz View Post
Hello all, and thank you Tim for maintaining the best audioplayer I've found for my rPi3.

I had some simples questions that I feel may have been addressed before but with updates and etc. I wanted to ask again just to be sure.

My library is about 20% AIFF and WAV files that I've tagged with metadata through some OSX apps. Foobar and some other players seem to render their ID tags okay but I notice that MPD on Moode does not. For AIFF files and sometimes WAV files I do see the album art, however. This might because of a folder.jpg in their directories, though.

So simply stated: Is it currently possible to view metadata tags in Moode when I am listening to my AIFF/WAV files?

Thank you again for the software and thanks to all who can help!
Hi,

I submitted an "AIFF tags not showing up" issue to MPD dev and the conclusion was corrupt files in that particular case, however the tags did show up in a 0.19 version of MPD.

I still think it might be a regression bug in MPD so if you wouldn't mind zipping up 2 or 3 AIFF files and sending me a download link I'll submit a new issue to MPD Git.

AFAIK, WAV has no support for tags.

-Tim
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio
  Reply With Quote

Reply


Moode Audio Player for Raspberry PiHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My DAC for the Raspberry Pi usul27 Digital Line Level 156 30th April 2017 12:10 AM
DSP for the Raspberry Pi usul27 Digital Line Level 39 30th August 2016 08:29 AM
Raspberry Pi + CirrusLogic Audio Card = FAIL solderhead PC Based 31 26th January 2016 07:48 PM
RaspyFi/Volumio - Turn raspberry Pi into Audiophile audio Player mikelangeloz PC Based 295 14th June 2014 06:32 PM
miniAMP and raspberry pi kp93300 miniDSP 0 3rd March 2014 04:38 AM


New To Site? Need Help?

All times are GMT. The time now is 05:13 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki