Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Moode Audio Player for Raspberry Pi
Moode Audio Player for Raspberry Pi
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old Today, 04:20 PM   #12031
onionhead is offline onionhead  United States
diyAudio Member
 
Join Date: May 2012
Location: LA area
Quote:
Originally Posted by koda59 View Post
Did you answer y to proxy previously ?

In this case, it could explain this issue if you don't need to use a proxy
I have tried this so many time so I hope I have been consistent with my answers. to the best of my memory I answered (y) to every question except (n) for proxy.

I am formatting the sdCard now and when I am done with that will try Phase 1 & 2 again. RPi3 is connected via ethernet to Orbi satlite and I am able to ssh into the RPi3 at the moment. Hopefully, that this next attempt will be positive.
  Reply With Quote
Old Today, 04:26 PM   #12032
koda59 is online now koda59  France
diyAudio Member
 
koda59's Avatar
 
Join Date: Nov 2017
Quote:
Originally Posted by onionhead View Post
I have tried this so many time so I hope I have been consistent with my answers. to the best of my memory I answered (y) to every question except (n) for proxy.

I am formatting the sdCard now and when I am done with that will try Phase 1 & 2 again. RPi3 is connected via ethernet to Orbi satlite and I am able to ssh into the RPi3 at the moment. Hopefully, that this next attempt will be positive.
Well you don't need to answer y to proxy (very specific case), n is good.

Let us know the result of this try, please
  Reply With Quote
Old Today, 05:37 PM   #12033
bnosereg is offline bnosereg
diyAudio Member
 
Join Date: Nov 2017
Hi,all

I've tried to install moode4 on pi64 system(github.com/bamarni/pi64),but I can't really confirm any option of the config pages. Maybe,another libs or componets need to be installed?

Regards
  Reply With Quote
Old Today, 06:32 PM   #12034
onionhead is offline onionhead  United States
diyAudio Member
 
Join Date: May 2012
Location: LA area
Quote:
Originally Posted by koda59 View Post
Well you don't need to answer y to proxy (very specific case), n is good.

Let us know the result of this try, please
Much thanks for your encouragement. Finally success using ethernet. I am not complaining but do wonder why the wifi method is not good in my case.
Have a fantastic day and keep on enjoying the music
  Reply With Quote
Old Today, 06:45 PM   #12035
HeeBoo is offline HeeBoo
diyAudio Member
 
Join Date: Dec 2017
Quote:
Originally Posted by onionhead View Post
Much thanks for your encouragement. Finally success using ethernet. I am not complaining but do wonder why the wifi method is not good in my case.
Have a fantastic day and keep on enjoying the music
Have you an SSID or password with space in it ?

Why the protocol used ? WPA ? WPA2 ? WEP or other ?

Maybe the country flag but this as rarely an effect on the connection.

If you have an SSID with space, can you test my script (i've corrected this problem in it)?

Well done for the installation !
  Reply With Quote
Old Today, 07:04 PM   #12036
koda59 is online now koda59  France
diyAudio Member
 
koda59's Avatar
 
Join Date: Nov 2017
Quote:
Originally Posted by HeeBoo View Post
Have you an SSID or password with space in it ?

Why the protocol used ? WPA ? WPA2 ? WEP or other ?

Maybe the country flag but this as rarely an effect on the connection.

If you have an SSID with space, can you test my script (i've corrected this problem in it)?

Well done for the installation !
Totally agree with special char in SSID
  Reply With Quote
Old Today, 07:38 PM   #12037
onionhead is offline onionhead  United States
diyAudio Member
 
Join Date: May 2012
Location: LA area
Quote:
Originally Posted by HeeBoo View Post
Have you an SSID or password with space in it ?

Why the protocol used ? WPA ? WPA2 ? WEP or other ?

Maybe the country flag but this as rarely an effect on the connection.

If you have an SSID with space, can you test my script (i've corrected this problem in it)?

Well done for the installation !
Here is a screenshot from the network config. Shows my SSID =Orbi55. When I tried the wifi install this is what I used. Maybe there is something with my particular wifi network.

Hell I am just glad guys like you are around as this is much more than a non techy can figure out... I do thanks you and Koda59.

Tim from California
Attached Images
File Type: png Screen Shot 2017-12-15 at 11.33.53 AM.png (69.5 KB, 0 views)
  Reply With Quote
Old Today, 07:38 PM   #12038
Kisszabo is online now Kisszabo  Hungary
diyAudio Member
 
Kisszabo's Avatar
 
Join Date: Nov 2017
Location: Győr
So, nobody has any idea what is the problem with my display?
  Reply With Quote
Old Today, 08:00 PM   #12039
koda59 is online now koda59  France
diyAudio Member
 
koda59's Avatar
 
Join Date: Nov 2017
Quote:
Originally Posted by Kisszabo View Post
So, nobody has any idea what is the problem with my display?
Look back at Tim’s posts where he explain this feature. You must have skipped something with xinit.

Regards
  Reply With Quote
Old Today, 08:05 PM   #12040
Kisszabo is online now Kisszabo  Hungary
diyAudio Member
 
Kisszabo's Avatar
 
Join Date: Nov 2017
Location: Győr
Quote:
Originally Posted by koda59 View Post
Look back at Timís posts where he explain this feature. You must have skipped something with xinit.

Regards
Ok, i start it from zero!
Install a new OP, but now with connected display.
  Reply With Quote

Reply


Moode Audio Player for Raspberry PiHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My DAC for the Raspberry Pi usul27 Digital Line Level 156 30th April 2017 12:10 AM
DSP for the Raspberry Pi usul27 Digital Line Level 39 30th August 2016 08:29 AM
Raspberry Pi + CirrusLogic Audio Card = FAIL solderhead PC Based 31 26th January 2016 07:48 PM
RaspyFi/Volumio - Turn raspberry Pi into Audiophile audio Player mikelangeloz PC Based 295 14th June 2014 06:32 PM
miniAMP and raspberry pi kp93300 miniDSP 0 3rd March 2014 04:38 AM


New To Site? Need Help?

All times are GMT. The time now is 08:06 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki