Daphile - Audiophile Music Server & Player OS - Page 39 - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st March 2014, 03:08 PM   #381
Neville is offline Neville  United States
diyAudio Member
 
Join Date: Jul 2004
Location: Georgia
Thanks for quick reply Kipeta. Here is my issue and probably lack of understanding .....I have installed Daphile.... very easy and quick !!!! thank You !!!....I checked audio settings and it sees Loki device and I have checked DSD over pcm but when I try to play any music the sync light for DSD does not come on. Does the SB Touch need to be in the middle for it to play ? Should I be able to connect Loki directly to Daphile server with usb and play just like that?

I think the issue on my side is the Audio Player bottom right dropdown... I dont have anything selected and if I choose dropdown it sees my existing Squeezebox server and my SB Touch but I dont want to play via that, it should play via Loki.

Last edited by Neville; 31st March 2014 at 03:14 PM.
  Reply With Quote
Old 31st March 2014, 03:12 PM   #382
Kipeta is offline Kipeta  Finland
diyAudio Member
 
Join Date: Aug 2012
Quote:
Originally Posted by Neville View Post
Thanks for quick reply Kipeta. Here is my issue and probably lack of understanding .....I have installed Daphile.... very easy and quick !!!! thank You !!!....I checked audio settings and it sees Loki device and I have checked DSD over pcm but when I try to play any music the sync light for DSD does not come on. Does the SB Touch need to be in the middle for it to play ? Should I be able to connect Loki directly to Daphile server with usb and play just like that?
Connect your DAC directly to Daphile PC with USB.

I don't know if the DSD-over-PCM playback is possible via SB Touch.
  Reply With Quote
Old 31st March 2014, 03:19 PM   #383
Kipeta is offline Kipeta  Finland
diyAudio Member
 
Join Date: Aug 2012
Default New version available!

CHANGES on March 31th 2014:
  • Linux kernel series 3.12 with realtime patch is still having some issues and that's why the kernel is reverted to latest stable RT patched version in the 3.10 series (please contact if this causes problems on your setup).
  • Some other minor bug fixes and changes
Update via your Daphile web UI or download from www.daphile.com.

Any feedback is warmly welcomed!
  Reply With Quote
Old 31st March 2014, 03:30 PM   #384
Neville is offline Neville  United States
diyAudio Member
 
Join Date: Jul 2004
Location: Georgia
My Loki dsd dac is connected with usb cable to my Daphile server - but I dont know how to play music to it.

I know its something probably small setting I am overlooking

Here is snapshot of my screens:
Attached Images
File Type: jpg daphile-1.JPG (110.4 KB, 330 views)
File Type: jpg daphile-2.JPG (44.2 KB, 326 views)
  Reply With Quote
Old 31st March 2014, 03:41 PM   #385
Kipeta is offline Kipeta  Finland
diyAudio Member
 
Join Date: Aug 2012
Quote:
Originally Posted by Neville View Post
My Loki dsd dac is connected with usb cable to my Daphile server - but I dont know how to play music to it.

I know its something probably small setting I am overlooking

Here is snapshot of my screens:
You probably have to enable the "Speaker,0" in the Mixer controls.

The other screenshot is a bit worrying because the Player selector at the bottom right corner is empty. You should select your DAC from there. If it is not availaible there is something wrong. Please contant me then via the form on the web page www.daphile.com and we could continue with email exchange.
  Reply With Quote
Old 31st March 2014, 06:43 PM   #386
Harpia is offline Harpia  Poland
diyAudio Member
 
Join Date: Jul 2013
Quote:
Originally Posted by Kipeta View Post
You should define the "Identification" field. It may be almost anything you want, eg. MyMusicLib.

Thanks a lot.
It works great.
  Reply With Quote
Old 3rd April 2014, 02:10 AM   #387
tilroh is offline tilroh  Australia
diyAudio Member
 
Join Date: Mar 2008
Location: Melbourne
My Daphile now shuts down the first time I ask it to, thanks.

Slightly after the start of some tracks I hear a faint pop or click. It happens with both of my DACs. Anyone have an idea on what it might be?

Thanks, Mack
  Reply With Quote
Old 3rd April 2014, 05:33 AM   #388
diyAudio Member
 
Join Date: Jan 2010
Quote:
Originally Posted by tilroh View Post
My Daphile now shuts down the first time I ask it to, thanks.

Slightly after the start of some tracks I hear a faint pop or click. It happens with both of my DACs. Anyone have an idea on what it might be?

Thanks, Mack
Which DACs do you use? How long is your USB cable?

I have no problems with Daphile. Works like a charm and SQ is excellent. I have WaveIO with my DIY PCM5102 DAC.
  Reply With Quote
Old 3rd April 2014, 10:48 PM   #389
tilroh is offline tilroh  Australia
diyAudio Member
 
Join Date: Mar 2008
Location: Melbourne
I'm not sure the clicking is caused by Daphile.

The USB cables are .7mt and shorter for the Cambridge DacMagic and HiFiMe DAC as well as the external music storage HD (3.5"). A 64 bit Lenovo laptop runs the latest Daphile build from it's internal HD.

Daphile is controlled from smartphones, tablets and another laptop.

I couldn't go back to other players after using Daphile.

Cheers, Mack
  Reply With Quote
Old 5th April 2014, 08:06 PM   #390
diyAudio Member
 
Join Date: Jun 2004
Location: uk
Default Wifi Access Point

Hi

I have installed Daphile and all is working well except I am struggling to get the the a Access Point to work.

I have tried six different USB wifi controllers and whilst they all work and can access the house wifi when I remove the local wifi the USB controllers do not create the Access Point required. Two of the wifi controllers use the Atheros chipset which I believe should work.

Is there anything I can do check why the Access Point us not working please?

Thanks for a great product

Barry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Server ppastudio PC Based 7 3rd March 2012 10:42 PM
Music Server croccodillo PC Based 10 5th April 2011 12:56 PM
Music Server and PC based XO & EQ otto88 Multi-Way 10 19th May 2010 01:41 PM
Music Server JC951t Digital Source 6 6th August 2008 06:47 AM
SoCal Audiophile & Music Expo Nov 19-20th Apex Jr Everything Else 3 21st November 2005 01:12 AM


New To Site? Need Help?

All times are GMT. The time now is 08:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2