Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Daphile - Audiophile Music Server & Player OS
Daphile - Audiophile Music Server & Player OS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th March 2018, 03:39 PM   #2741
alzy is offline alzy
diyAudio Member
 
Join Date: Oct 2013
Default Player not loading in GUI

Installed 17.09 on an older i486 pc. Seems to basicaly work except player doesn't load in Daphile gui, just says loading with the spinning wheel forever. i can go to the LMS webpage and the server is running and the players are selectable and things work but no access via the gui. Any ideas how to fix?

Thank!
  Reply With Quote
Old 13th March 2018, 12:21 AM   #2742
Tromperie is offline Tromperie  Australia
diyAudio Member
 
Join Date: May 2015
Location: Melbourne
Quote:
Seems to basicaly work except player doesn't load in Daphile gui
Did you select the local control option when installing?
__________________
Source: Daphile on old PC from the tip * Storage NAS: FreeNAS 11 * Pre-amp: DIY PGA2310 * Amps: 8 x LM3886TF
Xover: 24dB @ 300 and 3,000Hz * Speakers: DIY design CNC cut 54 laminations * Drivers SB 10", SB 5", VIFA 1" VTG
  Reply With Quote
Old 13th March 2018, 11:18 AM   #2743
alzy is offline alzy
diyAudio Member
 
Join Date: Oct 2013
Thanks for the reply. Don't remember if I did, but why does it just hang and forever say loading player. Seems like something is not working properly.
  Reply With Quote
Old 14th March 2018, 12:35 AM   #2744
anadigi is offline anadigi  Canada
diyAudio Member
 
Join Date: Mar 2010
Quote:
Originally Posted by alzy View Post
Thanks for the reply. Don't remember if I did, but why does it just hang and forever say loading player. Seems like something is not working properly.
The DHCP of recent versions are not working while installation, You have to assign the static IP to finish the installation. I have sent the message to Kimmo from his web site, but haven't have any feed back yet.
  Reply With Quote
Old 14th March 2018, 01:02 AM   #2745
alzy is offline alzy
diyAudio Member
 
Join Date: Oct 2013
anadigi,

This is the behavior I get with static IP assigned.
  Reply With Quote
Old 14th March 2018, 06:47 PM   #2746
gvl is offline gvl  United States
diyAudio Member
 
Join Date: Jan 2018
Could anyone running the latest beta snap a screenshot of their audio device settings and post it here? Some time time ago I asked for a way to limit the bit-depth when resampling, and the request was tentatively okayed, curious if it has been added. I'm hesitant to upgrade my version as everything works fine.
  Reply With Quote
Old 16th March 2018, 07:52 PM   #2747
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by gvl View Post
Could anyone running the latest beta snap a screenshot of their audio device settings and post it here? Some time time ago I asked for a way to limit the bit-depth when resampling, and the request was tentatively okayed, curious if it has been added. I'm hesitant to upgrade my version as everything works fine.
The resampling bit depth has not been implemented for my sabre DACs. But everything works well. Other than a few bug fixes and DAC support upgrades the bulk of the betas are updates to the latest Linux and lms releases. It is easy to roll back if there are issues. And daphile will automatically roll back if it has trouble starting.
__________________
I listen, therefore I am !
  Reply With Quote
Old 16th March 2018, 08:06 PM   #2748
gvl is offline gvl  United States
diyAudio Member
 
Join Date: Jan 2018
Nice, this would be my first upgrade, do I just start it from the settings page?
  Reply With Quote
Old 16th March 2018, 08:19 PM   #2749
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Yes. See firmware update at the bottom of the settings page. Once loaded you need to save and restart for it to take effect.
__________________
I listen, therefore I am !
  Reply With Quote
Old 16th March 2018, 08:28 PM   #2750
gvl is offline gvl  United States
diyAudio Member
 
Join Date: Jan 2018
Thanks, I'll likely give it a shot, however I'm a big fan of the "don't fix it if it ain't broken" rule
  Reply With Quote

Reply


Daphile - Audiophile Music Server & Player OSHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Server ppastudio PC Based 7 3rd March 2012 10:42 PM
Music Server croccodillo PC Based 10 5th April 2011 12:56 PM
Music Server and PC based XO & EQ otto88 Multi-Way 10 19th May 2010 01:41 PM
Music Server JC951t Digital Source 6 6th August 2008 06:47 AM
SoCal Audiophile & Music Expo Nov 19-20th Apex Jr Everything Else 3 21st November 2005 01:12 AM


New To Site? Need Help?

All times are GMT. The time now is 07:50 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki