motu 828mk2 on pure music problem - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th April 2012, 02:42 AM   #1
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
Default motu 828mk2 on pure music problem

hi,

i like to implement digital XO using MOTU 828mk2 w/ pure music on Macosx.

i have trouble getting the output in puremusic, there's no output coming out from it.cx
iTunes is ok though through the main output of motu.
MOTU have 2 main output (L&R) and 8 analog output.

At first i didnt set the AUDIO MIDI SETUP, since pure music i believe can identify the output, after unsuccessful try finally i went to AUDIO MIDI SETUP to set the motu as audio output, with 8 analog out.
it is still without ouput on pure music.

anyone have experience setting up an audio interface with pure music?

cheers
henry
  Reply With Quote
Old 17th April 2012, 04:24 AM   #2
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
ok, the channel D support is excellent, finally ive emailed them about it with the screen caps of my settings, they replied me just within 2hrs.

for FLAC files we need to use MEMORY PLAY.

then... there's another problem, it only works flawlessly on the MAIN OUTPUT of the MOTU.

when i select Output 3&4, ALL 8 outputs are live and all outputs give the same distorted sound which is like surpress crackling music.

anyone can help???

cheers
henry
  Reply With Quote
Old 18th April 2012, 03:05 PM   #3
_henry_ is offline _henry_  Australia
diyAudio Member
 
Join Date: Jun 2002
Location: Australia
Again great support from channel D.

Rob just help me with Remote Connection using Team Viewer to fix the problem.

its basically just to tick a box of secondary stream from Motu traveler, dont know why it works, but it does

cheers to Rob
henry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New problem with Music Angel KT88 alecu7 Tubes / Valves 31 17th August 2012 08:15 PM
XO using MOTU 828mk3 hybrid shumgary Digital Line Level 28 13th April 2012 06:22 AM
MOTU Ultralite Hybrid mod jhoffm34 Digital Source 0 22nd September 2011 02:28 AM
"Pure Music" software discussion thread dvb projekt PC Based 62 3rd June 2011 04:53 PM
Motu mk1 issue please heeeelp!!! ChristianFP Digital Source 1 6th August 2009 01:59 PM


New To Site? Need Help?

All times are GMT. The time now is 02:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2