Pure Player - Page 40 - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th February 2013, 07:37 PM   #391
Floric is offline Floric  Europe
diyAudio Member
 
Join Date: Jan 2005
Location: Bavaria
Quote:
Originally Posted by ttan98 View Post
No music output, when I set the Wasapi ON. This is how I do it, drag an mp3 file to the PP user interface, set Wasapi to On, decode to wav file then play wav file--->NO music. When I set Wasapi OFF, I get music.

What is happening?
Sorry if you already wrote it and I did not notice: Do you get output when you play those files with another player that uses wasapi?
  Reply With Quote
Old 16th February 2013, 08:35 PM   #392
ttan98 is offline ttan98  Australia
diyAudio Member
 
Join Date: Apr 2006
Location: Melb
Quote:
Originally Posted by Floric View Post
Sorry if you already wrote it and I did not notice: Do you get output when you play those files with another player that uses wasapi?
No problem, I was able to play music with J Rivers set to Wasapi or Wasapi event. Please note that I am not person who is experiencing this problem. I suspect PP may set buffer size too small or large when Wasapi is turned ON. Also note that my system latency is very low when playing music, less than 500mS most of the time.
  Reply With Quote
Old 21st February 2013, 08:04 AM   #393
lolo is offline lolo  France
diyAudio Member
 
lolo's Avatar
 
Join Date: May 2010
Location: somewhere by the border..
further testings, I like the player more than Foobar. Better reverberation retrieval, and less center projection, the latter being very noticable, I can play much louder without strain. Well done again!
  Reply With Quote
Old 21st February 2013, 08:18 AM   #394
ttan98 is offline ttan98  Australia
diyAudio Member
 
Join Date: Apr 2006
Location: Melb
Quote:
Originally Posted by lolo View Post
further testings, I like the player more than Foobar. Better reverberation retrieval, and less center projection, the latter being very noticable, I can play much louder without strain. Well done again!
Pureplayer is superior to Foobar which I stopped using sometimes ago.
  Reply With Quote
Old 21st February 2013, 03:49 PM   #395
diyAudio Member
 
lduarte1973's Avatar
 
Join Date: Feb 2009
Location: Lisbon
this is the best player i used so far , when they add windows file association to wav/mp3/cda it will be just perfect
__________________
Hey ! just because im getting bald doesnt mean i cant like hair metal
  Reply With Quote
Old 23rd February 2013, 09:12 AM   #396
ttan98 is offline ttan98  Australia
diyAudio Member
 
Join Date: Apr 2006
Location: Melb
npetralias,

Are still looking into solving the problem I mentioned earlier, or you still cannot duplicate it? If so then you do not intend to fix right, pity it is a very good piece of software and it is FREE.
  Reply With Quote
Old 25th February 2013, 07:40 AM   #397
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by ttan98 View Post
npetralias,

Are still looking into solving the problem I mentioned earlier, or you still cannot duplicate it? If so then you do not intend to fix right, pity it is a very good piece of software and it is FREE.
Hi,

I am trying to find a computer to replicate the problem but until now everyone works OK... I will keep trying...
  Reply With Quote
Old 25th February 2013, 08:03 AM   #398
ttan98 is offline ttan98  Australia
diyAudio Member
 
Join Date: Apr 2006
Location: Melb
Quote:
Originally Posted by npetralias View Post
Hi,

I am trying to find a computer to replicate the problem but until now everyone works OK... I will keep trying...
Thanks for your response and trying to find a solution, I am NOT asking for more features just fix this inconvenience.
  Reply With Quote
Old 25th February 2013, 08:37 AM   #399
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by ttan98 View Post
Thanks for your response and trying to find a solution, I am NOT asking for more features just fix this inconvenience.
Which DAC do you have?
  Reply With Quote
Old 25th February 2013, 09:10 PM   #400
ttan98 is offline ttan98  Australia
diyAudio Member
 
Join Date: Apr 2006
Location: Melb
Quote:
Originally Posted by npetralias View Post
Which DAC do you have?
I use a number of DAC, the Chinese Matrix Cube based on Wolfson chipset, and also lately this cheap DAC based on ES9023 chipset, from HIFImeDIY.com costs me $59(model:UAE+), you should try this DAC it is excellent value for money, sounds very good.

Both these DACs I experienced the same problem. They don't use drivers that comes with the DAC but rather drivers inherent/embedded in Windows 7.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pure digital crossover cka3o4nuk Digital Line Level 14 11th September 2010 11:08 PM
Pure CD Player and DVD Transport Mechanism inside - what about this ?? tiefbassuebertr Digital Source 2 23rd February 2010 08:36 PM
Eminence Pure rossco Car Audio 2 28th March 2004 10:40 PM
Pure Delight Alain Dupont Pass Labs 107 8th February 2004 02:48 PM


New To Site? Need Help?

All times are GMT. The time now is 08:11 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2