Squeezebox Touch -- Modifications - Page 51 - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th October 2011, 10:19 AM   #501
diyAudio Member
 
soundcheck's Avatar
 
Join Date: Mar 2005
Location: D
Hi folks.

Just to let you know.

I will release TT3.0 on the 22nd of October.
You'll find a beta release on the Beta-Blog on the 20th.

TT30 comes with tons of new features and modifications.
It's much easier to install.
And it'll <<squeeze>> that tiny box out even further.

You'll love it.

I'm sure that the price/performance ratio
of that Transport is the best out there.

I didn't manage to get USB-DACs going. I tried hard.
Logitech won't support us at all on the subject.
The modifcations as proposed by John Swenson won't work.
We still experience XRUNS on all kind of DACs. That's why I
leave it out for the time being.



Advise:
A good idea would be to get SBS 7.7.x installed beforehand.


Cheers
  Reply With Quote
Old 14th October 2011, 10:23 AM   #502
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
Hooray!
  Reply With Quote
Old 14th October 2011, 02:30 PM   #503
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
FWIW. I just "upgraded" to SBS 7.7 and my SPDIF output was screwed up. I was just getting hiss out of my DAC. Not happy. Currently reverting to 7.6.1 and hoping it goes back to normal....

This is the first time I've ever had any problems with the squeezebox.

Last edited by erin; 14th October 2011 at 02:37 PM.
  Reply With Quote
Old 14th October 2011, 02:46 PM   #504
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
Phew! SPDIF is working again. That was scary. I thought I had bricked it.

Does anyone know why SBS 7.7 caused SPDIF to output static noise?

I am using a TDA1541. But I never had problems playing 96khz files on it before?
I suspect 7.7 defaults SPDIF to 192khz sample rate? Its all I can think of.
  Reply With Quote
Old 15th October 2011, 07:32 AM   #505
diyAudio Member
 
soundcheck's Avatar
 
Join Date: Mar 2005
Location: D
Quote:
Originally Posted by erin View Post
Phew! SPDIF is working again. That was scary. I thought I had bricked it.

Does anyone know why SBS 7.7 caused SPDIF to output static noise?

I am using a TDA1541. But I never had problems playing 96khz files on it before?
I suspect 7.7 defaults SPDIF to 192khz sample rate? Its all I can think of.
Did you try doing a full system reload ( pushing black button on the back) - to remove the toolbox and its modifications properly - prior to installing 7.7 ?

192khz??? Can't follow that logic!?!?!
  Reply With Quote
Old 15th October 2011, 09:30 AM   #506
diyAudio Member
 
Join Date: Oct 2011
Quote:
Originally Posted by erin View Post
Phew! SPDIF is working again. That was scary. I thought I had bricked it.

Does anyone know why SBS 7.7 caused SPDIF to output static noise?

I am using a TDA1541. But I never had problems playing 96khz files on it before?
I suspect 7.7 defaults SPDIF to 192khz sample rate? Its all I can think of.
I had a similar problem with 7.7 on the analog (I don't use digital). This solved it for me: Squeezebox : Community : Forums - View Single Post - FLAC->AIFF streaming
  Reply With Quote
Old 15th October 2011, 07:12 PM   #507
diyAudio Member
 
Join Date: Aug 2011
7.7 installed, running, ready and waiting for TT3.

A good week so far with news of TT3 and Jplay release of version 3.4.

Digital playback just keeps getting better and better
  Reply With Quote
Old 16th October 2011, 07:29 AM   #508
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
Quote:
Originally Posted by soundcheck View Post
Did you try doing a full system reload ( pushing black button on the back) - to remove the toolbox and its modifications properly - prior to installing 7.7 ?

192khz??? Can't follow that logic!?!?!
No I did not do a reset before loading 7.7.
It was producing a sound (some music signal that was full of hiss) that was similar to a DAC that was receiving a higher bitrate that the DAC can play. I didn't mean to imply that this was actually the case.
  Reply With Quote
Old 16th October 2011, 10:30 AM   #509
diyAudio Member
 
Join Date: Oct 2011
Quote:
Originally Posted by erin View Post
No I did not do a reset before loading 7.7.
It was producing a sound (some music signal that was full of hiss) that was similar to a DAC that was receiving a higher bitrate that the DAC can play. I didn't mean to imply that this was actually the case.
In Squeezebox Server, go to settings and then the advanced tab. Under FLAC, there is a new conversion rule....AIFF. By default it is enabled and causes pink noise when trying to playback FLAC. It needs to be set to disabled. I don't use digital so i don't know if it affects it, but it does affect the analog.
  Reply With Quote
Old 16th October 2011, 11:22 AM   #510
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
Thanks very much. I'll try it out.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
question to Squeezebox Touch users Martin Prothero PC Based 50 13th August 2010 10:27 PM
Which PS for Squeezebox Touch upgrade? Twisted Pear Placid, or AMB σ11? orpheus PC Based 8 4th June 2010 09:52 AM
Squeezebox Receiver Modifications jkeny Digital Source 3 12th March 2010 08:22 AM
Finish of the speaker, the final touch.. thanx Multi-Way 3 20th November 2007 03:12 AM
Squeezebox 3 I_Forgot Digital Source 0 3rd January 2006 03:16 PM


New To Site? Need Help?

All times are GMT. The time now is 04:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2