Squeezebox Touch -- Modifications - Page 32 - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2011, 02:20 AM   #311
omc is offline omc  Canada
diyAudio Member
 
Join Date: Sep 2006
I forgot to say which DACs I have been using, and found a difference with. I used to have a Wadia decoding computer and I now have an extremely modified music hall dac 25.2. Both of these units reclock, but they both showed differences.

Also my squeezebox 3 gets eaten alive by the modded touch.
  Reply With Quote
Old 27th January 2011, 02:38 AM   #312
Lvtouch is offline Lvtouch  United States
diyAudio Member
 
Join Date: Dec 2010
Was tired and hit the update button. Now have version 7.5.3 which Klaus does not support. Had to reinstall mods 2.0.

I can't get the buffer mod to work again (all others are fine). The script runs and says buffer is installed but ttstat reveals the new buffer command has not changed the default.


Anyone have the same experience?
  Reply With Quote
Old 27th January 2011, 03:30 AM   #313
diyAudio Member
 
Greg Erskine's Avatar
 
Join Date: Jan 2002
Location: Sydney/Australia
Press the button on the back to reload factory defaults. Disable auto update. Reload mods.
__________________
Greg Erskine
  Reply With Quote
Old 27th January 2011, 06:01 AM   #314
diyAudio Member
 
soundcheck's Avatar
 
Join Date: Mar 2005
Location: D
Hi folks.

Some folks over at the Squeezebox forum report 100% compliance to 7.5.3.

What you need to do though is a factory reset and a fresh install of
the toolbox. (RTFM )

Cheers
  Reply With Quote
Old 27th January 2011, 08:06 AM   #315
diyAudio Member
 
Join Date: Jul 2006
My Touch has firmware 7.6.0 r9298 and squeezeboxserver 7.5.1 on my Synology NAS DS111 and Soundchecks toolbox 2.0 and the 100% volume mod are both working like a charm!

But i have the earlier mentioned chipmunk voices on some FM stations when i have the buffermode on 3600 uS value.
After disabling buffermod the chipmunk voices went away, so i have to do some testing with other buffer settings to see if this a cure for this small problem.

After disabling the buffermod the soundstage didn't change but the bass became a little bit softer.

I'am very happy that soundcheck is sharing the mods wit us as music lovers and DIY enthousiasts.

Keep up the good work Soudcheck! Thank You
  Reply With Quote
Old 28th January 2011, 02:35 AM   #316
Lvtouch is offline Lvtouch  United States
diyAudio Member
 
Join Date: Dec 2010
Quote:
Originally Posted by Greg Erskine View Post
Press the button on the back to reload factory defaults. Disable auto update. Reload mods.
Thanks, Greg. That worked. No problem with 7.5.3 and 2.0 mods.

It was indeed in TFM.
  Reply With Quote
Old 29th January 2011, 03:24 PM   #317
diyAudio Member
 
Join Date: Nov 2010
what is the mod 'jive2'? i can't see any reference to it on your mods page and on ttstat is says disabled?
also, i have reinstalled the toolbox after the firmware update and the buffer mod refuses to work (as mentioned above)...
  Reply With Quote
Old 29th January 2011, 03:34 PM   #318
diyAudio Member
 
Join Date: Jan 2011
I just got a touch with Firmware: 7.5.3-r9283
I can't find the SSH enable under the Advance Networking tab.
Did the move it or REmove it?
WinSCP connection is refused.
Is there a way to use the CLI?
Thanks
  Reply With Quote
Old 29th January 2011, 03:38 PM   #319
diyAudio Member
 
soundcheck's Avatar
 
Join Date: Mar 2005
Location: D
Quote:
Originally Posted by atchi123 View Post
what is the mod 'jive2'? i can't see any reference to it on your mods page and on ttstat is says disabled?
also, i have reinstalled the toolbox after the firmware update and the buffer mod refuses to work (as mentioned above)...
Chapter 1.9
  Reply With Quote
Old 29th January 2011, 03:41 PM   #320
diyAudio Member
 
Join Date: Nov 2010
thanks Soundcheck, i get thr firmware upgrade instability thing. just wondering what the jive2 mod is and how to enable?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
question to Squeezebox Touch users Martin Prothero PC Based 50 13th August 2010 10:27 PM
Which PS for Squeezebox Touch upgrade? Twisted Pear Placid, or AMB σ11? orpheus PC Based 8 4th June 2010 09:52 AM
Squeezebox Receiver Modifications jkeny Digital Source 3 12th March 2010 08:22 AM
Finish of the speaker, the final touch.. thanx Multi-Way 3 20th November 2007 03:12 AM
Squeezebox 3 I_Forgot Digital Source 0 3rd January 2006 03:16 PM


New To Site? Need Help?

All times are GMT. The time now is 08:54 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2