how can i connect my emu1212m card to unbalanced denon pma495r amp - diyAudio
Go Back   Home > Forums > Source & Line > PC Based

PC Based Computer music servers, crossovers, and equalization

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th October 2009, 12:06 PM   #1
diyAudio Member
 
umut1001's Avatar
 
Join Date: Mar 2007
Location: Istanbul
Default how can i connect my emu1212m card to unbalanced denon pma495r amp

hi..i have emu1212m balanced sound card..and i want to connect it to my denon pma495r integrated amp..can i do it with only a cable xlr and rca.how can i do it..i am tired
  Reply With Quote
Old 8th October 2009, 12:28 PM   #2
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Rane web page shows all the options.
In there is the balanced (XLR) to unbalanced (RCA phono) cable and how it should be connected.
__________________
regards Andrew T.
  Reply With Quote
Old 8th October 2009, 02:32 PM   #3
diyAudio Member
 
umut1001's Avatar
 
Join Date: Mar 2007
Location: Istanbul
Default a very special problem

hi Andrew.i am hearing sound with denon amp now.but i have a very special problem..when i was working with my f5 amp ,220volts touched to my soundcards left channels cold cable.it burned.after that i replaced opamps with lm4562..now there is a little signal with noise on the cold side of left channel..the left channels hot side and the right channel are ok..sound card works but i cannot use it as a balanced card..i cannot use both hot and cold sides of the card
how can i use it healty for using with f5 amp?how can make a preamp for f5?because emu card has line level output and i have to build a preamp for f5.
i hope i could tell my problem..i wish you can solve it

Last edited by umut1001; 8th October 2009 at 02:35 PM.
  Reply With Quote
Old 8th October 2009, 02:45 PM   #4
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by umut1001 View Post
i was working with my f5 amp ,220volts touched to my soundcards left channels cold cable.it burned.
I cannot help.
__________________
regards Andrew T.
  Reply With Quote
Old 9th October 2009, 03:31 PM   #5
diyAudio Member
 
umut1001's Avatar
 
Join Date: Mar 2007
Location: Istanbul
now i am playing it as an unbalanced card..i am using only the hot and sleeve of card.it sounds nice..i solved the problem.thank you
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nos dac or emu1212m umut1001 Digital Source 0 8th January 2009 09:19 PM
FS: AMD 1 GHz CPU, motherboard, 256MB RAM, video card, power supply, network card Jimmy154 Swap Meet 0 14th June 2006 08:15 PM
going from XLR to unbalanced, is this ok? Jean Solid State 1 14th March 2003 07:23 PM
unbalanced/balanced/unbalanced conversion using transformers vladimir Solid State 10 27th February 2003 06:54 PM


New To Site? Need Help?

All times are GMT. The time now is 01:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2