Theshold S500II - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2003, 06:44 PM   #21
diyAudio Member
 
Join Date: May 2002
Location: Plano , TX
Send a message via AIM to jewilson
Quote:
Originally posted by Nelson Pass
I don't want to be the guy doing everything here....

Anybody want to mate this front end to a Stasis output
stage for Jim?
Nelson,

You're saying that the schematic covering the S500
/S300 has these detail, correct. I was thinking that might have changed the design or components on headers one and two.

Also, since Motorola no longer makes these MJ15022/23 is
their another source you might have for these transistors.

Regards
James
__________________
Jim W.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Theshold S300 Amp Gwiesner Parts 0 17th November 2006 06:51 PM
Threshold S500II vs S500E mike m Solid State 0 26th January 2003 07:50 PM


New To Site? Need Help?

All times are GMT. The time now is 04:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2