source resistor - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th February 2007, 09:52 AM   #1
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
Default source resistor

I have built Aleph 5 before 6 months and it works fine. But i notice that one heatsink heats a litle bit more than the other so I measure voltage accros source resistors and all vlotages are around 0.6 and 0.65V but on one source res. is 0.8 V. So what could be the problem mosfet Off-toleranc of source resistor or something else?
Sorry obout my bad english.
  Reply With Quote
Old 6th February 2007, 10:09 AM   #2
diyAudio Member
 
wuffwaff's Avatar
 
Join Date: Aug 2001
Location: Ingolstadt Germany
Hi,

if its just one than probably the fet wasnt matched good enough.

William
__________________
een ooievaar is geen konijn want zijn oren zijn te klein!
  Reply With Quote
Old 6th February 2007, 11:21 AM   #3
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
Could it be off tolerance of source resistor rather than the unmatched irfp240. Thats the first thing that came on my mind?
  Reply With Quote
Old 6th February 2007, 12:11 PM   #4
sek is offline sek  Germany
diyAudio Member
 
sek's Avatar
 
Join Date: May 2003
Location: Berlin
That would indicate a resistance value about 33% off. Unlikely, but possible. You can actually measure this in-circuit.

Indeed, a FET which has it's channel "opened wider" (!?) due to unmatched gate characteristics is much more likely, as just a little deviation from the rest of it's bank would make this FET conduct more of the total current than each of the other FETs in this bank. We're talking 33% here...

Cheers.
  Reply With Quote
Old 6th February 2007, 12:22 PM   #5
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
On R42
  Reply With Quote
Old 6th February 2007, 12:22 PM   #6
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
ok thank for the advice FET is going out.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aleph-x hot source resistor globalweb Pass Labs 6 19th July 2007 02:26 PM
Resistor source? jaymanaa Parts 2 24th June 2006 02:13 PM
Source for 22K Resistor in Brian GT Amp kestrel200 Chip Amps 4 19th September 2005 08:19 PM
Why source resistor?i understand it Mordor Solid State 27 27th June 2004 10:47 PM


New To Site? Need Help?

All times are GMT. The time now is 02:00 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2