Aleph5 trouble - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th January 2007, 04:34 PM   #1
Has is offline Has  Croatia
diyAudio Member
 
Join Date: Mar 2003
Location: Zagreb
Default Aleph5 trouble

Few days ago i measured Amp currents an voltages and i make short connection betwen Drain of one dif trans and 221 Ohm (Kristijan's R16). Now one channel is quiter than other. When i put sin ton one channel is400mV(normal) and other 200mV(bad). I try to change input pair tranz but the problem stay, thing that problem is't here. All 1Ohm resistors have across them 0.6V. On Q3 is 3.8V at drain, at R14 is 4.75V. It look like only 3 tranz is working. Output voltage is half from channel which is correct. Offset is cca 80mV. Is someone have some idea what could be wrong? All other marks for tranz and rasistors is from pass service
thx
  Reply With Quote
Old 30th January 2007, 06:08 PM   #2
diyAudio Member
 
wuffwaff's Avatar
 
Join Date: Aug 2001
Location: Ingolstadt Germany
Hi,

do you still have the connection between -in and ground in both channels? This would change the gain by 6dB.

William
__________________
een ooievaar is geen konijn want zijn oren zijn te klein!
  Reply With Quote
Old 30th January 2007, 07:00 PM   #3
Has is offline Has  Croatia
diyAudio Member
 
Join Date: Mar 2003
Location: Zagreb
no i have xlr connection so - and ground isn't connect.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pot for my Aleph5 Llafriel Pass Labs 2 29th August 2005 10:15 PM
Another Aleph5 mefinnis Pass Labs 57 2nd June 2005 01:10 PM
C7 cap on Aleph5 Duck-Twacy Pass Labs 9 14th September 2004 03:11 PM
Yep, another Aleph5 rwagter Pass Labs 19 31st May 2003 08:06 PM
HELP .... Aleph5 mefinnis Pass Labs 17 10th March 2003 05:32 AM


New To Site? Need Help?

All times are GMT. The time now is 09:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2