Phono output driving amp - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th December 2006, 07:03 AM   #1
diyAudio Member
 
Join Date: Sep 2005
Default Phono output driving amp

Hello All!

Untill I get my P1.7 preamp built Ive connected my laptop phono output directly to my newly built AX-100
And the sound is amazing

Question is, is there any problems with this set up.

Cheers in advance
Dan
  Reply With Quote
Old 5th December 2006, 05:57 PM   #2
lineup is offline lineup  Sweden
diyAudio Member
 
lineup's Avatar
 
Join Date: Dec 2005
Location: the north
Default Re: Phono output driving amp

Quote:
Originally posted by freakyone
Hello All!

Untill I get my P1.7 preamp built Ive connected my laptop phono output directly to my newly built AX-100
And the sound is amazing

Question is, is there any problems with this set up.

Cheers in advance
Dan
if it works good
there is no problem with this setup
.... at least nothing very serious

without knowing these specifications, data ...
- of your laptop output sound jack
- input requirement specifications of AX-100
... it is difficult to give some more detailed advices or comments

When your P1.7 preamp is there,
you would have a super good audio system - I think
__________________
lineup
  Reply With Quote
Old 6th December 2006, 07:58 AM   #3
diyAudio Member
 
Join Date: Sep 2005
some pics of my ax-100
Attached Images
File Type: jpg no10.jpg (53.0 KB, 132 views)
  Reply With Quote
Old 6th December 2006, 08:01 AM   #4
diyAudio Member
 
Join Date: Sep 2005
and.........
Attached Images
File Type: jpg 1.jpg (70.0 KB, 115 views)
  Reply With Quote
Old 6th December 2006, 08:02 AM   #5
diyAudio Member
 
Join Date: Sep 2005
and..........
Attached Images
File Type: jpg 2.jpg (65.8 KB, 108 views)
  Reply With Quote
Old 6th December 2006, 08:04 AM   #6
diyAudio Member
 
Join Date: Sep 2005
and.............
Attached Images
File Type: jpg 4.jpg (26.1 KB, 102 views)
  Reply With Quote
Old 6th December 2006, 08:06 AM   #7
diyAudio Member
 
Join Date: Sep 2005
fin
Attached Images
File Type: jpg 6.jpg (80.5 KB, 113 views)
  Reply With Quote
Old 6th December 2006, 03:37 PM   #8
gl is offline gl  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Sierra Foothills - California
Very nice job freakyone. Enjoy!

Cheers,
Graeme
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Pearl Phono: Output cap? roger-k Pass Labs 20 5th June 2013 05:29 PM
Output transformer matching to active device driving it macrohenry Solid State 3 17th August 2007 06:51 AM
'Trimming' phono-pre's output with pot/attenuator Aleksunder Solid State 12 1st September 2006 04:47 PM
Help with Tube Phono Output Impedance aliwakil Tubes / Valves 2 15th March 2005 06:14 AM
hum on preamp phono output ger56 Solid State 0 31st October 2004 04:30 PM


New To Site? Need Help?

All times are GMT. The time now is 10:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2