Aleph30 Turn-off Thump - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd October 2006, 07:44 PM   #1
diyAudio Member
 
hifimaker's Avatar
 
Join Date: Oct 2003
Location: San Jose
Default Aleph30 Turn-off Thump

Hello everyone,

I built and absolutely love my Aleph30 based on BrianGT's boards. The amp runs and sounds great, however I'm concerned about a turn-off thump I'm getting on my speakers.

Schematic: http://www.diyamps.com/aleph/docs/miniAleph-sch.pdf

I'm using 6 IRFP144's per channel with standard Aleph 30 biasing.


Question: Where's a good place to start looking for a fix? Has anyone else experienced this issue and has been able to resolve it?

Thank you!

-David
  Reply With Quote
Old 2nd October 2006, 09:04 PM   #2
diyAudio Member
 
Join Date: Aug 2005
I don't think I can help, but I can add that my Aleph 30 with brians boards does the same thing. I have not had a chance to look at the output with a scope. I am tied up with the AX and the 30 just sounds so good.
  Reply With Quote
Old 3rd October 2006, 12:13 AM   #3
diyAudio Member
 
Join Date: Aug 2002
Location: Toronto, Canada
Mr. Pass once mentioned this in passing about the turn off thump:

http://www.diyaudio.com/forums/showt...301#post402301
  Reply With Quote
Old 3rd October 2006, 03:27 PM   #4
diyAudio Member
 
hifimaker's Avatar
 
Join Date: Oct 2003
Location: San Jose
Thanks Dennis for the post refrence!

I believe my off-set between + and - supplies are very low, like less than .1VDC. I'll measure again and also measure the offset during power down.

-David
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adcom GFA-555 turn-on thump kman Solid State 4 29th May 2008 12:05 PM
LM1875 got turn-off thump??? Leolabs Chip Amps 9 17th December 2007 08:39 AM
turn off thump jayme Tubes / Valves 6 23rd September 2007 07:40 PM
Zen amp turn-on thump robertpear Pass Labs 5 5th January 2001 12:23 AM
Zen amp turn-on thump. vdi_nenna Pass Labs 2 22nd October 2000 07:27 PM


New To Site? Need Help?

All times are GMT. The time now is 11:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2