Aleph 2 Working!! - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th December 2002, 10:44 PM   #1
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
Default Aleph 2 Working!!

Finally I have my first Aleph 2 up and running.....on the bench for now though. Was VERY happy with the results as my offset was only .007 volts! It paid off buying that 75.00 Fluke 8505 61/2 digit bench meter on E-bay. This allowed very precise matching of all the mosfets at home. I guess my only gripe so far is the slight noise in the output from not enough power supply filtration. I am leaving enough room in my chassis to deal with this though. My filtration is at 54,000 mfd per rail right now. Perhaps an inductor between caps would clean up things a bit more. I'll post pics later on when I have had everything anodized and assembled....but for now just wanted to get one of them running correctly to verify that it all worked before having it all anodized.
Mark Gulbrandsen
Salt Lake City, UT

P.S. Hey Nelson......Thanks for sharing all this with us!!!!
  Reply With Quote
Old 15th December 2002, 11:03 PM   #2
halojoy is offline halojoy  Sweden
On Hiatus
 
Join Date: Nov 2002
halo joys with you
the old master did it again

/joy haiku for Nelson
  Reply With Quote
Old 16th December 2002, 02:28 AM   #3
halojoy is offline halojoy  Sweden
On Hiatus
 
Join Date: Nov 2002
Quote:
Originally posted by halojoy
the old master did it again
/joy
so
a new one will be on the rise

incarnated halojoy
  Reply With Quote
Old 16th December 2002, 03:58 AM   #4
diyAudio Moderator Emeritus
 
roddyama's Avatar
 
Join Date: Jan 2002
Location: Michigan
Good job Mark,

Please keep us posted.

Rodd Yamashita
  Reply With Quote
Old 16th December 2002, 05:44 AM   #5
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Any pictures. ?


I cant wait to get mine done. ( aleph 2's that is )


Got my heat sinks already . Any one one a set up pic that i got. ?
  Reply With Quote
Old 16th December 2002, 05:49 AM   #6
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
my aleph 2 layout.
Attached Images
File Type: jpg dscf0027.jpg (59.2 KB, 942 views)
  Reply With Quote
Old 16th December 2002, 05:51 AM   #7
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
And here are my AWSOME BOARD from pass labs.com. Thanks karen. : O ) here is a pic of the boards mounted to the heat sinks im making a stereo block and if all goes well im going to build another stereo block. Curently im thinking about useing the zens for my commputer amplifier.
Attached Images
File Type: jpg dscf0028.jpg (63.8 KB, 949 views)
  Reply With Quote
Old 16th December 2002, 07:24 AM   #8
halojoy is offline halojoy  Sweden
On Hiatus
 
Join Date: Nov 2002
very solid pictures
solid JasonL

I like to have you that way
Jason

/ha
  Reply With Quote
Old 17th December 2002, 03:55 AM   #9
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
Here are a few pics of the operating Aleph 2 on my kitchen table. Will finish the chassis for both now that this one has proven itmnall out for me.
The voltages all check out fine except for .4 volts across the 1 ohm resistors. The heatsinks actually run only moderately hot. So will crank on the bias tommrrow night and hear the results. The transformer is a 780VA AVEMCO that I got surplus for 12 bucks each. Rails are at plus and minus 43 volts and filtration is by two 56000 @ 63 volt caps per rail that cost 10 bucks each. The heatsinks are new and ran about 20.00 each fomr M&M Metals in Texas. Each heatsink is 5 inches square and 6 inches tall.
Can't say enough good about those guys....so cooperative to the small guy like us and all to reasonable pricing.
All wiring is teflon 18 gauge at this point.
Mark
Attached Images
File Type: jpg aleph2tableb.jpg (91.9 KB, 808 views)
  Reply With Quote
Old 17th December 2002, 03:57 AM   #10
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
Here is another view of the current source heatsinks.
Mark
Attached Images
File Type: jpg aleph2heatsinkview.jpg (90.6 KB, 785 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aleph ONO working - belated thanks to pquadrat GaryB Pass Labs 96 14th October 2009 06:44 PM
Aleph mini one channel not working yoke Pass Labs 7 9th March 2008 11:15 AM
One Aleph-X working, One to go wuffwaff Pass Labs 102 5th August 2005 06:36 AM
My Aleph-p isn't working PatPet Pass Labs 11 24th August 2004 11:04 AM
My Aleph 5 isn't working DJG Pass Labs 26 7th December 2002 10:49 PM


New To Site? Need Help?

All times are GMT. The time now is 01:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2