Problem Aleph5 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2006, 03:31 PM   #1
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
Post Problem Aleph5

I have built Aleph 5 but there is a offset "problem˝ on one chanel i get 12 mV but on other 110mV. I know the reason for that " unmatched˝ IRFP9610 on the input but is 110 mV realy bad or iz it akceptible?
Sory on my bad english.
  Reply With Quote
Old 17th September 2006, 03:33 PM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
In terms of 'bad', it is a bit bad.
Try to find a better matched pair.

/Hugo
  Reply With Quote
Old 17th September 2006, 03:57 PM   #3
RoboMan is offline RoboMan  Hong Kong
diyAudio Member
 
Join Date: Jul 2006
Default Re: Problem Aleph5

Quote:
Originally posted by svemir
I have built Aleph 5 but there is a offset "problem› on one chanel i get 12 mV but on other 110mV. I know the reason for that " unmatched› IRFP9610 on the input but is 110 mV realy bad or iz it akceptible?
Sory on my bad english.
You can adjust the offset by changing the value of R14 (392) or R11 (221, Source Resistor of Q3). You can parallel a resistor (say 1K or other values) to R11 and see how it works. If it gets higher, try to do it with R14.
  Reply With Quote
Old 17th September 2006, 08:31 PM   #4
svemir is offline svemir  Croatia
diyAudio Member
 
Join Date: Dec 2005
Location: zagreb
Ok, thanks for the advice. I wil wait few days and see if something changes if not, back to the matching IRF9610.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pot for my Aleph5 Llafriel Pass Labs 2 29th August 2005 10:15 PM
Yep, another Aleph5 rwagter Pass Labs 19 31st May 2003 08:06 PM
HELP .... Aleph5 mefinnis Pass Labs 17 10th March 2003 05:32 AM
my aleph5 ... sernikus Pass Labs 13 21st June 2002 10:15 AM
Aleph5 PSU scrazy Pass Labs 2 30th November 2001 10:58 AM


New To Site? Need Help?

All times are GMT. The time now is 06:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2