UGS adventures - Page 71 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th September 2008, 03:03 PM   #701
CeeVee is offline CeeVee  Portugal
diyAudio Member
 
CeeVee's Avatar
 
Join Date: Dec 2006
Using front panel as terminal for "touch" switch, activating relay...that switches on the PSU.

it works because of the +-300pf capacitance we all have in ref to ground.

..i got a preamp i made , way back when......that has all inputs selected like that....i liked to complicate things then.

...now i prefer the music.
  Reply With Quote
Old 2nd October 2008, 08:40 AM   #702
zei is offline zei  Sweden
diyAudio Member
 
Join Date: Feb 2005
Location: Gothenburg, Sweden
Ok, this might be a silly question or one that has been answererd before bit here goes...

Do i need to apply power to both "sides" of the UGS module?
I do not have the complete kit but only the module PCB.

Power copper traces seems to go from one side to the other..

Hopefully someone understand my question

Thanx

/JZ
__________________
Tala är tiga, silver är guld
  Reply With Quote
Old 2nd October 2008, 10:15 AM   #703
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally posted by zei
Ok, this might be a silly question or one that has been answererd before bit here goes...

Do i need to apply power to both "sides" of the UGS module?
I do not have the complete kit but only the module PCB.

Power copper traces seems to go from one side to the other..

Hopefully someone understand my question

Thanx

/JZ

you certainly need both PSU legs , if you want it sing;

in case that you want to fry it , or do something different ........ then everything is OK



why you wanna apply just one voltage ?
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 2nd October 2008, 11:01 AM   #704
Maousse is offline Maousse  France
French touch
diyAudio Member
 
Join Date: Oct 2006
Location: On the Rose Line
the question was about the GB PCBs.
The power inputs at the two connectors are wired together, so you don't need to supply both connectors.
BTW, ground is also connected, so DON'T connect both grounds or you will make loops.
  Reply With Quote
Old 2nd October 2008, 11:17 AM   #705
zei is offline zei  Sweden
diyAudio Member
 
Join Date: Feb 2005
Location: Gothenburg, Sweden
Maousse; Thanx! Now i know

ZM; thanx so much for trying to help.!

/JZ
__________________
Tala är tiga, silver är guld
  Reply With Quote
Old 2nd October 2008, 11:50 AM   #706
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally posted by Maousse
the question was about the GB PCBs.
The power inputs at the two connectors are wired together, so you don't need to supply both connectors.
BTW, ground is also connected, so DON'T connect both grounds or you will make loops.

Quote:
Originally posted by zei
Maousse; Thanx! Now i know

ZM; thanx so much for trying to help.!

/JZ





certainly not first and even more certainly - not last time when ZM made fool of him self ........

edit :
but - it's better this way than you have real problem
Attached Images
File Type: gif rofl.gif (25.5 KB, 1044 views)
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 2nd October 2008, 06:32 PM   #707
Manu is offline Manu  Europe
diyAudio Member
 
Manu's Avatar
 
Join Date: Nov 2002
Location: Vienna, Ostrich
Quote:
Originally posted by zei
Do i need to apply power to both "sides" of the UGS module?
I do not have the complete kit but only the module PCB.

Power copper traces seems to go from one side to the other..
And ground trace behaves the same: You don't need to (and should not) connect both side to the ground as they are already besame mucho each other on the board it self.

Manu

Sorry Maousse, I just saw you wrote exactly the same.
One more occasion I made me ridiculous at the face of the world...
  Reply With Quote
Old 3rd October 2008, 06:29 PM   #708
Manu is offline Manu  Europe
diyAudio Member
 
Manu's Avatar
 
Join Date: Nov 2002
Location: Vienna, Ostrich
Quote:
Originally posted by jacco vermeulen
Breizheau pumps out very nice looking cases and i'm looking forward to his UPower o(u)verture.
I UP
  Reply With Quote
Old 25th October 2008, 02:59 AM   #709
Variac is offline Variac  United States
diyAudio Editor
 
Variac's Avatar
 
Join Date: Dec 2001
Location: San Francisco, USA


OK OT crowd- bad enough that you foul your own threads, leave these gems alone! I have deleted OT and don't wanna see more here..


Thank you,
variac
  Reply With Quote
Old 25th October 2008, 06:46 AM   #710
diyAudio Member
 
Join Date: Aug 2006
Location: 42 - ROANNE
I am building the UP casing. It works already and sounds.........amazing !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2