ZV9 build - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th July 2006, 11:35 PM   #1
ingi is offline ingi  Iceland
diyAudio Member
 
Join Date: Jul 2006
Default ZV9 build

Hi to you all,

I intend to try to build my first amp an ZV9 for my fullrange drivers that need an amp that can give 7 - 10 watts and no more. Since I have very little experience with electronics I am reading everything about the inspiring Zen amp philosophy.

I would like to ask if anyone would be able to assist me in pointing out an approved full part list of all components I needed for building the ZV9.

I also need information on where I can buy hard to get parts, like the Lovatech power jfet I think it is called and pc boards signed ZV9 and heat sinks, etc...

All suggestions appreciated!

Best regards,
Ingi
  Reply With Quote
Old 1st August 2006, 08:45 AM   #2
RoboMan is offline RoboMan  Hong Kong
diyAudio Member
 
Join Date: Jul 2006
See this for Group Buys to get LU1014D:
Lovoltech LU1014D power JFET
  Reply With Quote
Old 1st August 2006, 08:56 AM   #3
Formerly "jh6you". R.I.P.
 
Babowana's Avatar
 
Join Date: Jul 2006
Default Re: ZV9 build

Quote:
Originally posted by ingi

I also need information on where I can buy hard to get parts, like the Lovatech power jfet I think it is called and pc boards signed ZV9 and heat sinks, etc...
Steen might be your next-door neighbour.
He might do hand-carry to the door.
  Reply With Quote
Old 3rd August 2006, 03:58 PM   #4
ingi is offline ingi  Iceland
diyAudio Member
 
Join Date: Jul 2006
Default lu1040d

Thank you Robo Man, I have done just that!

All the best,
Ingi
  Reply With Quote
Old 3rd August 2006, 04:49 PM   #5
RoboMan is offline RoboMan  Hong Kong
diyAudio Member
 
Join Date: Jul 2006
Default Inqi - How to send Mail

I have problem sending mail in the Forum. Do you mind telling me how can I activate my profile?
  Reply With Quote
Old 3rd August 2006, 04:50 PM   #6
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
RoboMan,
Try again, it should work now.

/Hugo
  Reply With Quote
Old 5th August 2006, 12:04 PM   #7
RoboMan is offline RoboMan  Hong Kong
diyAudio Member
 
Join Date: Jul 2006
Quote:
Originally posted by Netlist
RoboMan,
Try again, it should work now.

/Hugo
Thank you Netlist.

I can now send mail to members by clicking on their ID. I can see a "Report" button at the bottom of a message, but the "eMail" button still does not appear, any ideas?
  Reply With Quote
Old 5th August 2006, 03:25 PM   #8
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
In order for you to see the email button in a post 2 things must happen......

1. You must be logged in
2. The other user (the user who made the post you are looking at) must have enabled the option to show their email (this option is found in their profile).
__________________
- Dan
  Reply With Quote
Old 6th August 2006, 03:40 PM   #9
RoboMan is offline RoboMan  Hong Kong
diyAudio Member
 
Join Date: Jul 2006
Now I cannot see any "email" button at all. I was once seeing "email" button in all postings although I couldn't send mail after clicking it (For example the first message from GRollins in this:
Lovoltech LU1014D power JFET
that GRollins invited people to click email button.)

Just for my curiosity, is that restricting new members sending mail and editing their own posting a new policy ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I want to try and build my own DAC gareth Digital Line Level 3 3rd July 2009 04:20 PM
build my first full ranger,let's build another one:a small fullrange high end pc-spea then_dude Full Range 2 30th November 2005 08:54 AM
Do i need to build main supply (240v) filter?Or build power distribution? thomgun_lc Chip Amps 9 16th September 2005 10:52 AM


New To Site? Need Help?

All times are GMT. The time now is 11:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2