diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   10 pieces aleph x and non of theese working (http://www.diyaudio.com/forums/pass-labs/78505-10-pieces-aleph-x-non-theese-working.html)

elviukai 27th April 2006 05:56 PM

10 pieces aleph x and non of theese working
 
every time i built new amp I having more or less trouble. nightmare with ZEN v4 and pretty fine with alephs. but more or less always was some bug. not this time I thought - all resistors was carefuly measured, all transistors was carefuly matched, soldered in triple checking BCE pins of bc550 and so on.. proud moove- power on- and no LIFE :bawling: :bawling: :bawling: :bawling: all 10 boards. :bawling: even no fire :bawling:

rails are 25v after filtering. CSS mosfets SD and DG reads 7v or so, gain mosfets reads SD or DG 44V one irfp 9610 is sligty warming, 100ohm resistors are hot like a hell and 0,39ohm resistors shows no voltage across them. output reads -2,6V, speakers making small hum.

where is problem? all 3 trimers I tried from zero ohm to resitance half of what threy are (50K -set up to 25kogm and 200ohm to 100ohm)

:confused:

rtirion 27th April 2006 06:11 PM

???
 
Where do we start?

Maybe you can state (link?) which schematic, pcb, ps you used.
Then you can state what measurements you took.

Why O why did you hook up all 10 boards?
Even after you saw the first one not working the way you
expected?

Part of the fun, should be fixing the circuit, if it's not working
the way it should.

Sigh...

elviukai 27th April 2006 07:24 PM

I am a doctor,not electronic engineer. if one pacients is gone I trie to recover others :) jokes to jokes but its no funny. FETS are OK I think, resistors are ok. any problem I can imagine is bc550 transitors ,or input devices irf 9610..

pcb boards is kristijan boards(2 originals and 8 cloned,but all of them did not work incl.originals). here is shematic-

http://www.kk-pcb.com/alephx.html


BTW thanks for help,I noticed throught 3 years beeing here is very friendly and helpfull people.

:)

rtirion 27th April 2006 08:05 PM

Her goes nothing :-)
 
First problem i can think off at this moment (given the little info
to work with) is a problem around the current source above
the diff pair.

Did you check proper mounting and orientation of the 9.1V zener?
Kristian's schematic does not have reference designators
(i.e. zener is D1, Z1 or Dxxxx), but it's the only zener.

Use only one PCB to start testing, please!
Make sure your Powersupply is working properly, before any
testing!

All measurement referenced to ground:
Measurement 1
Measure the + rail (suppose +22 Volt)
Measurement 2
Measure the voltage at the node connecting the zener, the 4k7
resistor to ground, and the 221 gate resistor.
(see the problem when no ref.des.)
This voltage should be 22V - 9V = +13V

Please report back.

elviukai 27th April 2006 08:23 PM

2 Attachment(s)
hi rtirion,
luckily today I had enought brains to leave all this for tomorow morning and go home from my speakers building workshop. \
will measure tomorow. I checked zenner. this marked side goes to pcb marked side and arrow goes to 22V.
power suply is OK. has no CLC filtering, also I am trying to start one channel so I conect only half caps 28x 7100uf 40V but its no matter.
rails is 25V not 22V but its OK?

second measurement is this way?

rtirion 27th April 2006 08:40 PM

25 V is OK

25V-9V = +16V on the positive zener lead.

Your diagram shows 2 red lines to two different points. Not good!
If the red line is your meter's plus probe it should only
measure the positive (unmarked) lead of the zener.

If the blue line is your meter's minus probe, it should be
connected to ground at all times during your measurements.

Choose appropriate voltage range on measurement instrument.

If this measurement is OK (around 16V) we will discuss
measurent 3 tommorow.

elviukai 27th April 2006 08:46 PM

ok, tomorow morning I will measure, hope it will not be 16V :) thanks again

elviukai 28th April 2006 10:39 AM

some measured values
 
Hi, unfortunately there was correct values- 16,1V

here is some measured values maybe this helps-
Reference to ground(one mulrimeter end connected to zero potential power supply lead and other at targeting point)
Most measurements are identical in both balanced sides of pcb

Gain mosfets Gate 25,7, Drain 20,8 Source 26,5
CSS mosfets 25,3 25,3 21,4

irf9610 (both) 20,5 25,5 24,1
irf 9610 (single) 16, 24,1 24,1


BC 550c transistors
(Pair near 220uf electrolytic in schematic) E 21,2 B 21 C 25,1

(other pair) 26 26,1 25,5



values measured at transistors-

Gain mosfets GD 46,8 DS 47,5 GS 0,5
CSS mosfets 0 4,2 4,1


Irf9610 (pair) GD 46,8 DS 49,5 GS 3,4
Irf9610 single 8,1 0 8


BC550
(closer to electrolytic in shemetic) EB 0,18 BC 4,13 EC 4,3

(other pair) 0 0,5 0,5

across resistors ) 0,39ohm 0volts
3x100ohms- 20,6V




3x100ohms resistors get very hot.

And 3 resitors 0,39ohms which one leg goes to to GAIN mosfets to Source pin(S) are little warm , and in one balanced side(-) looks like one 0,39ohm which goes to CSS mosfet to Source pin are little warm. Others lef 0,39ohm resistors to css and all other 5w resistors are cold.

rtirion 28th April 2006 11:19 AM

>3x100ohms resistors get very hot.
No suprise. The outputs with reference to ground sit at the rail.

>Hi, unfortunately there was correct values- 16,1V
Do you mean -16,1V? I doubt that. Could that be +16,1V?

>Gain mosfets Gate 25,7, Drain 20,8 Source 26,5
>CSS mosfets 25,3 25,3 21,4
Also not good. The lower IRFP240 (your ref gain mosfets?)
should show negative voltages.

Maybe you could correct your post with proper signs before
each voltage.

Being meticulous and precise when measuring is very important.
Writing down the correct values, including the sign, is the only
way to go.
Otherwise it will be very difficult to help.

Maybe you can specify the rails?
+26,5 and -26,5 V (ref to ground)?

elviukai 28th April 2006 01:29 PM

here is updated signs , where can be problem?

Hi, unfortunately there was correct values- +16,1V

here is some measured values maybe this helps-
Reference to ground(one mulrimeter end connected to zero potential power supply lead and other at targeting point)
Most measurements are identical in both balanced sides of pcb

Gain mosfets Gate +25,7, Drain +20,8 Source +26,5
CSS mosfets +25,3 +25,3 +21,4

irf9610 (both) +20,5 +25,5 +24,1
irf 9610 (single) +16, +24,1 +24,1


BC 550c transistors
(Pair near 220uf electrolytic in schematic) E +21,2 B +21 C +25,1

(other pair) +26 +26,1 +25,5



values measured at transistors-

Gain mosfets GD +46,8 DS +47,5 GS +0,5
CSS mosfets 0V +4,2 +4,1


Irf9610 (pair) GD +46,8 DS +49,5 GS +3,4
Irf9610 single +8,1 0V +8


BC550
(closer to electrolytic in shemetic) EB +0,18 BC +4,13 EC +4,3

(other pair) 0V +0,5 +0,5

across resistors ) 0,39ohm 0volts
3x100ohms- +20,6V


All times are GMT. The time now is 11:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2