My BoSoZ time for improvement - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th April 2006, 06:40 AM   #21
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
I do NOT use safty-earth.

I have tried to make different connection to GND from -IN, also I tried to GND the -OUT, It doe's not make any difference. There is a small humming, in diskant and bass, and a little bit of 'hisssss' in the midrangespeaker.

It's the same 'level' howmatter where the volume is. (high or low)

How are you running it unbalanced (if you do) ?.
__________________
/// got to catch up again ///
  Reply With Quote
Old 13th April 2006, 06:52 AM   #22
JDeV is offline JDeV  South Africa
diyAudio Member
 
Join Date: Oct 2002
Location: Cape Town
Yes, I use single ended input. Are you sure these noise come from the BosoZ and not maybe from your power amp?
__________________
"Be carefull who's advice you buy, but be patient with those who supply it."
From Baz Luhrmann's - Everybody’s Free (To Wear Sunscreen)
  Reply With Quote
Old 13th April 2006, 06:55 AM   #23
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
When i connect, from another source to my poweramp, i got no noise.

Could you perhaps, tell me, how you run it unbalanced (excatly) ?

Thank for helping on the way.
__________________
/// got to catch up again ///
  Reply With Quote
Old 13th April 2006, 07:21 AM   #24
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
The difference, between my old BoSoZ and the X-Bsoz. as I see it.

Changes on X-Bsoz:

1 connection, from PSU, is at the other side of the R117/R116.
2 No Resistor after C101/C102 except R112/R111.
3 10uF -> 33uF Cap. (i use 10uF still). could this be problem ?
4 10K resistor in serie with +IN / -IN eg.. +IN from slider -----> 10KOhm --->

Maybe I have to connect, like the normal BoSoZ (made the PCB so it's possible). to see if the little problem is gone.

EDIT also the X-resisters R122/R123 is there.
__________________
/// got to catch up again ///
  Reply With Quote
Old 13th April 2006, 02:32 PM   #25
steenoe is offline steenoe  Denmark
diyAudio Member
 
steenoe's Avatar
 
Join Date: Mar 2004
Jesper, just in case its in the grounding scheme, you can compare your layout to this nice and clear drawing that JH6you made some time ago.
Its pretty good to have as a guideline.

Steen
Attached Images
File Type: jpg grounding.jpg (28.4 KB, 575 views)
  Reply With Quote
Old 13th April 2006, 06:12 PM   #26
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
My solution, was to swap back to the old BoSoZ design, as I mentioned earlier.

I used the same ground connection's, just plugged out the 'X' resistor's the 10K series resistor, and placed a resistor 124Ohm(R15). The potmeter i moved to output. Input fixed with 10Kohm to gnd, and a R18, or in short, excatly the old design. R14 shorted to GND at -IN for unbalanced.

Suddently all hum and hiss was gone, as I expected.

I think the sonic is just the same for me, as the 'X'-et one. The better quality I noticed, when playing with x-bsoz, must have been my new steenoe-cap aka' RIFA phe426, cause i never tried with my old VISHAY's, in the 'X'et version.
Sorry about the confusion, but honestly, i am not very ear-trained listning to HIFI. through it get's better all the time!

The gain is slightly better now (~13.5dB) compared to my old BoSoZ (Don't know why) The more gain is something my LeachAmp really like's.

I will let the BoSoZ BURN in for the rest of the Easter, maybe the new part's sounding even better then....

Some of you, may wonder, why I even made a new PCB, for that the answer is, that i am construction a new chassis, something i ofcause will come back to here with one day...

My GOAL was to make improvement's to my BoSoZ. I ended up with a new PCB, for both a x-bsoz and bosoz version. A new ALPS 10K motorpot, 4 new
caps, and some new resistor's.

FINALLY, i would like to tell, that i now am perfectly happy with my BoSoZ.

Thank you all for helping.

__________________
/// got to catch up again ///
  Reply With Quote
Old 14th April 2006, 06:32 AM   #27
Account Disabled
 
Join Date: Aug 2002
Location: Near to the Pacific Ocean
Bosoz perfectly improved yo ears . . .

Regards
  Reply With Quote
Old 14th April 2006, 07:36 AM   #28
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
That's for sure ! Something i had to do while listning today.

Mounted some heatsink on resistor's, cause they grow hot
Think the amp is 'Termal' stable now through.
Attached Images
File Type: jpg diy_heatsink_500.jpg (99.7 KB, 436 views)
__________________
/// got to catch up again ///
  Reply With Quote
Old 14th April 2006, 10:02 AM   #29
Account Disabled
 
Join Date: Aug 2002
Location: Near to the Pacific Ocean
I was drunk more on Carlsberg than Tuborg . . .
Skaal ! ! !

By the way, the wire arrangement in you web world pictures look Dansk good.
Good reference for my future web site . . .

Regards
  Reply With Quote
Old 16th April 2006, 08:54 AM   #30
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Send a message via MSN to lykkedk
I have updated my site. EDIT click on My new project, BoSoZ with new chassis.

My Diy Site's
__________________
/// got to catch up again ///
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PPI A600 improvement manina Car Audio 7 3rd April 2009 04:16 AM
Poll! What do you use in your X-BOSOZ or BOSOZ for Volume Control and Input Selector? promitheus Pass Labs 87 19th February 2006 04:15 PM
First time caller, long time listener... smallangryboy Introductions 15 19th March 2005 09:10 PM
One more time, P3&P4 / BoSoZ tobias_svensk Pass Labs 3 5th March 2004 09:33 PM
X-bosoz vs. CCS X-bosoz, how does the sound compare? acliao Pass Labs 14 26th February 2004 01:55 AM


New To Site? Need Help?

All times are GMT. The time now is 08:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2