Hum and Noise with Ono - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th February 2006, 01:51 PM   #1
rsbay is offline rsbay  Germany
diyAudio Member
 
Join Date: Apr 2004
Location: Erkelenz
Default Hum and Noise with Ono

Hello,

I'vebuild an Ono and it works. But I have a problem with earthing my turntable. At first here is my system :

Turntable: Thorens TD 126 MK3, SME Series III, Benz Micro ACE L
PrePreAmp: Aleph Ono Clone
PreAmp: Aleph P V1.7 Clone
Amp: Son of Zen
Loudspeaker: Stacked Quads

With this system I have a hum in one channel. The other channel is total silent. I tried several earthing strategies, but I don't succeed. When I change the inputs on the Ono (left to right) the hum changes also the channel - so the problem has nothing to do with the Ono itself.

At this moment I have no earth connection between the SME and the Thorens and also no connection between the SME and the Ono (this is the lowest hum). I have a connection between both grounds of the Ono to earth via anti parallel diodes. The same I have in my Aleph P. I've tried to earth the SME at the ground of one channel of the Ono (at the input and output) and also at the earth (which seem to be totaly wrong).

Any idea what I can do to get the same excellent results in both channels ? What earth strategy you use in you systems ?

Regards

Ralph
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low noise transistor and noise figure Real_Macgyver Solid State 28 27th July 2012 10:42 AM
SL-10 Noise hifi-hospital Pass Labs 8 16th February 2009 10:23 PM
NOISE - RFI and EMI jackinnj Everything Else 9 26th February 2005 02:01 PM
Noise Bukitoo Analogue Source 2 17th March 2004 03:37 PM
DSP and DAC noise nFORCE Digital Source 4 29th April 2003 04:18 PM


New To Site? Need Help?

All times are GMT. The time now is 08:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2