diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   P1.7 questions (http://www.diyaudio.com/forums/pass-labs/73127-p1-7-questions.html)

Mark A. Gulbrandsen 2nd February 2006 12:44 AM

P1.7 questions
 
What wattage do resistors R-44, 55, 59, and 70 need to be. I'd like to place metal films there but am limited to 1/2 watt in size at the local surplus place...... Thanks for any help on this.....

Mark

jh6you 2nd February 2006 01:01 AM

Even 1/4W is enough, acc to 33*(0.7/33)^2 and 22*(0.7/22)^2.

Regards
jh

Mark A. Gulbrandsen 2nd February 2006 02:59 AM

Are heatsinks needed on the devices?

kmj 2nd February 2006 05:00 AM

Mark, could you post a link to the servicemanual or partslist if you got one?

About the heatsinks, the pictures of other 1.7-projects I've seen has used some smaller heatsinks. That's all I know :cannotbe:

jh6you 2nd February 2006 05:48 AM

As far as I see, the Vds of Q15 is about 30V and the bias is with about 30mA so that power dissipation = 30 x 0.03 = 1W.

I would summarize power dissipation as follows:

Q15 and Q18: 1W each
Q16, Q17, Q19 and Q20: close to 1W each

Regards
jh

Nisbeth 2nd February 2006 06:44 AM

One more question: From looking at the schematic, it seems that both the input and output caps could be a lot smaller than the recommended 10uF/30uF. I've tried calculating the input and output impedances but I'm not sure I have it right :xeye:. What's the minimum value for these caps?


/U.

Mark A. Gulbrandsen 2nd February 2006 11:52 PM

So I assume that 1 watt is ok without sinks on these devices. From photos of others it looks like some use them and some do not.

BTW: Thanks for all the help here!

Mark

MikeW 3rd February 2006 01:35 AM

Screw up
 
I did screw up on some of the resister sizes, sorry. Better to be to big that not big enough. If you let that pre-amp run for a while you'll see why there are heatsinks on the MOSFETs.:bawling:

It was only my second pre-amp project. The next one will be better.:D

Mark A. Gulbrandsen 3rd February 2006 04:39 AM

Mike,

Really... I'm not complaining? I'm very grateful that you sent it. There is not a thing wrong with the boards or anything to complain about at all! If you had more boards I'd love to have several to build up for other people. I decided to take this one to full balanced operation. Had yet to run my 2s in balanced mode at all..... In order to do this there was some re-work that had to be done on both boards. And at the same time I made all the resistors MF's and changed a few others to coencede with the factory version. The ones that I installed were basically the same wattage as yours were...... Regarding the sinks... Some have them and some don't... which has me a bit confused....... So whats up here? Would seem to me that these devices can dissipate a watt free air... or can't they..... I left the sinks on the regulators. If they all need to be on a sink I would consider taking the time to machine a bar of alumnium to thermally connect them all together.

BTW: you ought to hear it in balanced mode:)

Thanks!

Mark


All times are GMT. The time now is 11:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2