Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th January 2006, 05:54 PM   #1
SteveA is offline SteveA  United States
diyAudio Member
 
Join Date: Dec 2001
Location: St Paul, MN
Default Aleph board voltage measurements

Measurement question:

I bought 4 sets of the Mini/A30 boards from BrianGT. I stuffed one set as Mini's and three sets as Aleph 30's. I finished an A5 about a year ago where I learned (courtesy BDP) how to make the voltage measurements prior to installing the output boards/devices.

On all eight boards I see the ~9V drop across Z5, ~4.1Vgs on Q3, ~3.9Vgs on Q1,Q2. On seven boards I see ~4V drop across the 392R resistor (R18), the last board (an A30) I measure a drop of ~2.7V. Seven of the boards would seem to be good to go. Is this 2.7 V too low (ie, do I need to chase down the offending part(s))?

This resistor "sits" between the -V supply and the drain of Q2 and would seem to define the voltage drop across that resistor (I measured 2.7 volts between these points as well). What would cause the drain to be 1.3-2.3V too negative (Is Q2 the problem?)?

Thanks,
SteveA
  Reply With Quote
Old 20th January 2006, 06:17 PM   #2
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Steve,

Check status/orientation of Q4. Compare measurements with the other boards' Q4.
__________________
Leap into the Warpspeed wormhole... http://www.6moons.com/audioreviews/warpspeed/1.html
  Reply With Quote
Old 20th January 2006, 06:22 PM   #3
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Do you mean R14=392R and not R18?
__________________
Leap into the Warpspeed wormhole... http://www.6moons.com/audioreviews/warpspeed/1.html
  Reply With Quote
Old 20th January 2006, 08:32 PM   #4
SteveA is offline SteveA  United States
diyAudio Member
 
Join Date: Dec 2001
Location: St Paul, MN
Quote:
Originally posted by Blues
Do you mean R14=392R and not R18?
I was using the component designations from Brian's boards not the Pass schematics. I believe R18 on Brian's board corresponds to R14 in the Pass schematics.

As to Q4 the orientation is fine but perhaps its condition isn't. I'll replace and see what happens.

Thanks Blues, I appreciate the help.

SteveA
  Reply With Quote
Old 20th January 2006, 11:25 PM   #5
SteveA is offline SteveA  United States
diyAudio Member
 
Join Date: Dec 2001
Location: St Paul, MN
Default Bad 9610

Blues-
I reheated the joints on Q4 with no effect. I replaced Q4 with no effect. I replaced Q2 (middle one on the Mini board, think it's Q2) and found 3.76V drop. Lower than the other boards by 0.1-0.2 V but it should be okay, right?

Thanks,
SteveA
  Reply With Quote
Old 20th January 2006, 11:44 PM   #6
BDP is offline BDP  United States
diyAudio Member
 
Join Date: Apr 2002
Location: SE Washington State
You should be good to go.

The differential, when connected to the feedback network and the output devices, should cause the currents/voltage thru each leg of the differential to adjust to the output devices. (If that makes sense)

BDP
  Reply With Quote
Old 20th January 2006, 11:48 PM   #7
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Steve, Q2 is fine. Without power on the amp board compare Resistance readings on the Q4 pins (+probe on Base) with your working boards. Or with your meter set to diode function you should get about 0.6V between B-E.
__________________
Leap into the Warpspeed wormhole... http://www.6moons.com/audioreviews/warpspeed/1.html
  Reply With Quote
Old 21st January 2006, 01:25 AM   #8
SteveA is offline SteveA  United States
diyAudio Member
 
Join Date: Dec 2001
Location: St Paul, MN
Blues-
Q4 measures (resistance or diode function) the same as the "good" boards. Thanks

BDP-
Go Seattle!!! I'm still enjoying the A5, now with an Aleph P1.7 preamp. I have an Aleph 4 pair approaching the finish line. It'll be interesting to compare the two (and the A30 and the Mini).
Take care,
Steve
  Reply With Quote
Old 21st January 2006, 05:30 AM   #9
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Yeah! Go 'Hawks!...beat Grey's Panthers
__________________
Leap into the Warpspeed wormhole... http://www.6moons.com/audioreviews/warpspeed/1.html
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Aleph Board & Aleph 2 Parts List gpsmithii Pass Labs 3 16th January 2010 03:58 AM
Voltage measurements from a blown 5AR4 vs. good 5Y3 w5jag Tubes / Valves 5 12th April 2007 11:16 PM
Voltage readings on Bal Line stage Main Board Zapped Pass Labs 6 25th July 2005 06:42 PM
New aleph 5 up and running, have a few ??'s about my measurements. RKC Pass Labs 3 23rd December 2002 04:36 AM
transformer voltage needed for Aleph 4 or Aleph 2 diy student Pass Labs 23 28th November 2001 07:54 PM


New To Site? Need Help?

All times are GMT. The time now is 04:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2