Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th November 2005, 05:04 PM   #1
Zoran is offline Zoran  Serbia
diyAudio Member
 
Join Date: Jan 2004
Location: Belgrade
Default Power JFET LD1014 and LU1014 PSpice

Hi
does anybody have a PSpice
or any spice model for
Power JFET
LD1014
LU1014
by Lovoltech
?
Thanks...
__________________
###
  Reply With Quote
Old 27th November 2005, 06:18 PM   #2
diyAudio Member
 
Join Date: Nov 2005
Default 1014 power JFET

Anybody know of distributors or does Lovoltech they fill small orders direct?

I'd be interested in trying a balanced amp runningthrough the linear curve region.
  Reply With Quote
Old 27th November 2005, 09:45 PM   #3
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
just look for last group buy
__________________
my Papa is smarter than your Nelson !
tnx to clean thread ; Cook Book ; PSM LS Cook Book ; Baby Diyaudio FORUM ; Mighty ZM's Bloggg;I'm dumb ; Papatreasure
  Reply With Quote
Old 8th November 2006, 01:33 PM   #4
diyAudio Member
 
Join Date: Nov 2006
Does anyone know how to find a couple of LU1014 for a Zen V9?
To ship it to France?

Thanks for help
  Reply With Quote
Old 9th November 2006, 12:24 AM   #5
flg is offline flg  United States
diyAudio Member
 
flg's Avatar
 
Join Date: Jul 2005
Location: North East
Zoran, and everyone interested... These were given to me by QSpeed Enjoy
Attached Files
File Type: zip lovoltech, ld1010da and ld1014d, 2_9_06.zip (1.2 KB, 428 views)
  Reply With Quote
Old 20th February 2011, 03:31 PM   #6
hazmo is offline hazmo  Germany
diyAudio Member
 
Join Date: Dec 2009
Hello,

I'm digging up this old thread, because I'm having trouble using this model in Multisim. As can be seen from the graphic, it's rather nonsense. Any idea what might be going wrong?

When importing the model, Multisim asks to connect pins 1/2/3 to gate, source and drain. I tried all combinations, but the result always looked the same.


Thanks, Volker
Attached Images
File Type: png lu1014-spice.PNG (40.5 KB, 329 views)
  Reply With Quote
Old 20th February 2011, 05:35 PM   #7
flg is offline flg  United States
diyAudio Member
 
flg's Avatar
 
Join Date: Jul 2005
Location: North East
I think as I recall, I could get good results modifying a 2sk170 model if you can beleve that. Some of their numbers seemed a little off to me. Like for instance I think their Vgsth number is 1.8? I think it should be 1.15. I don't remember exactly but the "Beta"(transconductance) needs to be changed to about 28. And Lambda about .9. Give that a try. All other parameters were strait off the data sheet
__________________
"It was the perfect high end audio product: Exotic, inefficient, expensive, unavailable, and toxic." N.P.

Last edited by flg; 20th February 2011 at 05:39 PM. Reason: Spelling
  Reply With Quote
Old 20th February 2011, 10:27 PM   #8
hazmo is offline hazmo  Germany
diyAudio Member
 
Join Date: Dec 2009
Thanks, I'll give that a try!

Could you could maybe post your corrected model as well? I'll see where I'm getting at, but I'm relatively new to Spice, so success isn't guaranteed .
  Reply With Quote
Old 20th February 2011, 11:01 PM   #9
flg is offline flg  United States
diyAudio Member
 
flg's Avatar
 
Join Date: Jul 2005
Location: North East
Honestly I lost it, in a disc crash. I have one I've been using sinse.

.model LU1014D NJF(
Beta=28
Rs=4.6m
Rd=4.6m
Betatce=-.5
Lambda=.9
Vto=-1.15
Vtotc=-2.5m
Cgd=363p
M=.3805
Pb=.4746
Fc=.5
Cgs=784p
Isr=84.77p
Nr=2
Is=8.477p
N=1
Xti=3
Alpha=10u
Vk=100
Kf=111.3E-18
Af=1)
*$
__________________
"It was the perfect high end audio product: Exotic, inefficient, expensive, unavailable, and toxic." N.P.
  Reply With Quote
Old 21st February 2011, 12:14 PM   #10
hazmo is offline hazmo  Germany
diyAudio Member
 
Join Date: Dec 2009
Thanks a lot, that looks good.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LD1014 SPiCE models giusedia Pass Labs 26 22nd April 2010 01:04 PM
Heater Power Supply Pspice model ece Tubes / Valves 0 17th July 2007 07:27 AM
hitachi lateral power mosfet in pspice JBnl Solid State 2 12th March 2005 04:49 PM
power supply pspice simulation problem metebalci Tubes / Valves 9 10th August 2004 01:59 PM
TOSHIBA 2SC4793 and 2SA1837 medium power transistor pspice models? mikek Solid State 1 24th September 2002 08:14 AM


New To Site? Need Help?

All times are GMT. The time now is 07:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2