aleph 3 vs 30, some questions - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th September 2005, 08:28 PM   #1
rmgvs is offline rmgvs  Netherlands
diyAudio Member
 
Join Date: Apr 2001
Location: Netherlands
Default aleph 3 vs 30, some questions

A few questions concerning Aleph 3 versus Aleph 30.

1. What is the function of the led in both amps? I guess to see that the amp is on? Or more than that?

2. In the a3 the led is attached to the output (+) of the amp, in the a30 the connection has been changed to the earth-point. Why is this? Is the one solution better than the other? Can the led be detrimental to the sound of the a3?

3. About idle current. The a3 has 2 output pairs and a idle current of about 2 amps, this is 1 amp per mosfet. In the a30 this has been changed to 3 pairs with idle current of about 1,5 amps per channel, this is 500 ma per mosfet (although the manual speaks about 2 amps per channel, in the service manual I read 0,25 V across the .47 ohm resistor). Questions: is an output-power of 30 Watts @ 8 ohms possible with 1,5 amps standing current? What is the ideal current of the mosfet soundwise? Most of the time you can read that the higher is the better, but in the a30 it is lower than in the a3. In the aleph 1.2 even less current per mosfet has been used. My assumption by the way is that the current per mosfet counts and not total current (maybe this assumption is wrong). Who has done serious listening tests with a3 and/or a30 using different idle currents with what results?
  Reply With Quote
Old 28th September 2005, 08:52 PM   #2
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
1) To see if the amp has power.

2) This has been answered before. On the A3, the board
holding the LED only has V+ and output leads, so we use
those. The LED is not detrimental as far as I can tell.

3) The question about total current vs distribution between
Mosfet has also been addressed in detail before. You can
distribute the current as you like, but there tends to be a
sweet spot in regard to the number of devices in parallel.

The assumption that the individual current dominates over the
total is incorrect.

The voltages on the schematic for the A30 are nominal. The
last time I looked the actual voltage was .28V, which gives 1.8A
bias. This is adequate for a 3.6A peak.

And yes, somebody has listened to these amplifiers with
different bias currents.
  Reply With Quote
Old 28th September 2005, 09:26 PM   #3
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
I don't know about anyone else, but I looked at the schematic for the Aleph 2, shrugged, and ran the LED from + to - rail. There's absolutely nothing magical about where the LED gets its power. It's only a few milliamps; that gets lost in the shuffle in a class A amp running multiple amps of bias current. Jeez, that much power gets lost in the point to point from the power supply to the circuit boards. It's not worth worrying about.
I've played with the bias on the Alephs extensively. If you lean the bias out, the sound starts getting thinner, eventually getting to the point where it's "hi-fi" in the less than optimal sense of the word. Increasing the bias does improve the sound. I settled on about ten percent above the stock bias current.
I can get away with stuff like that because my Alephs are water-cooled and I'm barely pushing my heat dissipation capability. If you try this with passive--or even fan-cooled--heatsinks, keep a close eye on your heatsink temperature.

Grey
  Reply With Quote
Old 29th September 2005, 05:51 AM   #4
rmgvs is offline rmgvs  Netherlands
diyAudio Member
 
Join Date: Apr 2001
Location: Netherlands
Default clear to me

Thanks. Answers are clear to me. I'm running a prototype of the amp (A3) now. Using 2 amps the amp sounds too dark and a little shut-in to me. Decreasing the bias to 1,3-1,5 amps gives more freshness into the sound and it seems somewhat more open. Maybe the amp has to settle in (it has only run now for about 20 hours or so). I compare with a Hiraga 20 Watt every now and then.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
questions about aleph 3 pinial26 Pass Labs 12 19th November 2007 09:53 PM
New Aleph 5, questions gianc Pass Labs 6 23rd February 2006 12:30 AM
Aleph 30 questions needtubes Pass Labs 15 2nd November 2005 06:22 PM
Aleph p 1.7 questions? bbakota2000 Pass Labs 11 14th March 2004 01:50 AM
Aleph 2 questions loovet Pass Labs 2 3rd February 2003 12:04 AM


New To Site? Need Help?

All times are GMT. The time now is 07:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2