Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

I've always wondered. . .
I've always wondered. . .
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd September 2005, 05:05 AM   #1
sbear is offline sbear  United States
diyAudio Member
 
Join Date: Jul 2004
Location: Lawrence, KS
Default I've always wondered. . .

In all the official schematics for the original Aleph amps at the Pass Labs website, why is the power led wired from the +rail to the output rail, not to ground?
  Reply With Quote
Old 23rd September 2005, 06:22 PM   #2
Nelson Pass is offline Nelson Pass  United States
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
I've always wondered. . .
Because the LED was mounted on an output stage board which
only had + and output leads to it.

  Reply With Quote

Reply


I've always wondered. . .Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working on crossover, wondered about something... BAM Multi-Way 10 20th April 2004 08:03 PM


New To Site? Need Help?

All times are GMT. The time now is 12:23 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki