xbosoz pre probs - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st September 2005, 10:37 PM   #1
dhole is offline dhole  United Kingdom
diyAudio Member
 
dhole's Avatar
 
Join Date: Jul 2004
Location: Brighton
Default xbosoz pre probs

Hi hi hi there

I have my xbosoz nearly up and running (thanks again Kari)but is playing tricks on me now. I am getting a drop to -3.1V on the amp board and no amplification.... the psu on its own produces the correct -12v and 60v I am not cascoding and have followed Karis guidelines ... being:

If you choose not to cascode you can omit R10,R11,REF1,REF2,Q2,Q3. You also need to short Q2,Q3 D and S.

I have thus shorted the d and s of each q2 and q3 . I have tested both boards I have and both have the same problem. The + side drops slightly but is around +60.

Anyone help ?
dave
__________________
The luminous space in the Sword of Orion...
  Reply With Quote
Old 2nd September 2005, 03:11 PM   #2
dhole is offline dhole  United Kingdom
diyAudio Member
 
dhole's Avatar
 
Join Date: Jul 2004
Location: Brighton
sooo .... a zener here and there the wrong way round and.... oh psu is hapy now... also seems that C1 on the main board is the wrong way round.... think my problems are solved.
dave
__________________
The luminous space in the Sword of Orion...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A little XBOSOZ help Pathmark Pass Labs 9 17th May 2007 12:37 AM
XBOSOZ Transformer Pathmark Pass Labs 1 29th March 2007 11:15 PM
Xbosoz HELP (Karis PCB) trango Pass Labs 50 22nd August 2006 08:12 PM
Aleph 1.7 or CCS-XBOSOZ FrankDIY Pass Labs 1 10th March 2004 08:19 PM


New To Site? Need Help?

All times are GMT. The time now is 03:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2