ZenV4 oscillations problem - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th August 2005, 03:42 PM   #1
diyAudio Member
 
Join Date: Mar 2005
Location: home
Default ZenV4 oscillations problem

I have as soon as mounted a channel of the zen v4 and it seems to me that it oscillates alone (seems to me to 166Khz. "2 microsecond X cm" one complete cycle of the sinusoide occupy me 3 small checks) amplitude 10Vpp, a light lowering of the feeding tension as soon as it begins the autooscillazione. Regulating Vr4 the oscillations disappear, but on Q1 instead finding half feeding find nearly the usual value of the Vcc regulated. You could indicate something to make to me. I have already controlled cables, masses, long courts, weldings, already replaced c3 c12 q3. Q1 R0 R1 many warmth, if I insist raising the tension with the variac until 42v regulated to you, burns Q1 Q2 R0 R1 Thanks Alfei Oriano orialfei@tin.it
  Reply With Quote
Old 28th August 2005, 10:56 AM   #2
MikeW is offline MikeW  United States
diyAudio Member
 
MikeW's Avatar
 
Join Date: Sep 2002
Location: North of Boston
Default Bypass cap

If you have long leads coming from your main power supply caps you may need a bypass cap on the +V line right at the board. I used 220 uf. 63 volt caps.
__________________
MikeW
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting rid of oscillations in the preamp engels Tubes / Valves 11 10th June 2007 10:23 PM
ZenV4 oscillations problem pro Pass Labs 16 27th August 2005 11:37 AM
How to test for oscillations? Jye Chip Amps 13 21st October 2004 12:56 AM
Oscillations in P3A ?? Stormo Solid State 3 20th January 2003 10:34 PM
Aleph 3 oscillations Koy Pass Labs 4 22nd April 2002 05:56 PM


New To Site? Need Help?

All times are GMT. The time now is 10:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2