A75 front-end collapsed - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd October 2005, 07:24 AM   #21
diyAudio Member
 
Join Date: May 2005
Location: HK
Dear All,

Just report to the error of my A75 front end, the root cause was incurred by my toy signal generator. I was used it as an input signal, before amplification measured from input the signal seems OK. However, after amplification most conspicuous phantom and unstable waveform output can be observed.
Eventually, I borrowed one best signal generator from my friend, a very pretty and clear output to be presented by it.

Thanks for all your help!
CK
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unregulated A75 front end MEGA_amp Pass Labs 1 23rd December 2006 06:31 AM
Suspension collapsed davidsrsb Analogue Source 4 26th January 2006 08:06 PM
Front end for sub amp mashaffer Solid State 9 22nd July 2005 04:35 AM
Dipole as Front L/R In HT ? wingman Multi-Way 10 30th July 2004 08:42 PM
searching software to switch front speakers to rear and rear to front!-dolby surround MCM Everything Else 6 6th February 2004 10:29 PM


New To Site? Need Help?

All times are GMT. The time now is 09:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2