Mini A First Power Up!!! - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd May 2005, 07:25 AM   #1
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Default Mini A First Power Up!!!

I powered a mini a up tonight wow no smoke : O ) it got warm after 40 min tomorrow ill test it for a hour and se how hot she gets into one of them blue mono block heat sink's.. I'll post picture’s tomorrow if any one wants to see the amp.. In this state of mess

Right now it is running with a borrowed 25-0-25 600va transofmer and ran it in 240 primary mode witch gave me 18.33V rails. This version is the first version from brian with all the surface mounted parts.

J'

Now im excited to get the Version 2 going. x 6
  Reply With Quote
Old 22nd May 2005, 08:58 AM   #2
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Default Re: Mini A First Power Up!!!

Quote:
Originally posted by jleaman
no smoke
  Reply With Quote
Old 23rd May 2005, 12:14 AM   #3
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Here is a link guy's..


http://www.briangt.com/gallery/jason-mini-A_smd
  Reply With Quote
Old 23rd May 2005, 12:32 AM   #4
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Nice work desk

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 23rd May 2005, 12:48 AM   #5
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Quote:
Originally posted by planet10
Nice work desk

dave

I got that from a friend of mine. He is the same guy that might get me a variac for my bench..

HEH
  Reply With Quote
Old 26th May 2005, 01:44 AM   #6
Clarkcr is offline Clarkcr  United States
diyAudio Member
 
Clarkcr's Avatar
 
Join Date: Jun 2004
Location: Houston, TX
That plant needs some water.

  Reply With Quote
Old 26th May 2005, 02:57 AM   #7
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
It was watered.. : O ) Maybe the class a amps i have are drying them out LOL..
  Reply With Quote
Old 26th May 2005, 03:03 AM   #8
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Quote:
Originally posted by jleaman
It was watered.. : O ) Maybe the class a amps i have are drying them out LOL..
You should have added fish fertilizer

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 26th May 2005, 03:06 AM   #9
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Quote:
Originally posted by planet10


You should have added fish fertilizer

dave

LMAO

Yeah if i kept all them floating fish sure. but they went down the ceramic thing.
  Reply With Quote
Old 27th November 2005, 06:29 AM   #10
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Any but got any results to post ? How are people liking there amps ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Mini Power Regulator Replacement gijoe_22 Vendor's Bazaar 0 11th August 2009 03:35 PM
Mini amp using 12AU7's as power tubes? porkchop61 Tubes / Valves 3 16th January 2008 12:23 PM
Using the same power supply for mini aleph and gainclone? orpheus Chip Amps 3 13th December 2005 08:29 PM
Mini-A Power question chipco3434 Pass Labs 4 9th December 2005 07:11 PM
Mini A Power Supply harry303 Pass Labs 4 31st December 2004 01:41 PM


New To Site? Need Help?

All times are GMT. The time now is 09:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2