Pearl voltage problem - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th October 2004, 02:36 PM   #1
dzkh63 is offline dzkh63  Hong Kong
diyAudio Member
 
Join Date: Feb 2004
Location: Hong Kong
Default Pearl voltage problem

I just finish a Pearl.measure all voltage that they are mostly very close to the schematic marked. But only the voltage in R28,R29 ,R30 and R31 are quite different:
R28 R29 R30 R31
channel A 0.0896, 0.1179, 0.1314, 0.0963
channel B 0.131 , 0.1271, 0.1295, 0.1255
schematic 0.04 , 0.07 , 0.04 , 0.05
my Q8-Q11 are 2sk170BL. Is the transistors no good or need to pre-check the transistors?
The new Pearl was working good no hum,but I feel it's less detail. The Aleph-P1.7 pre-amp. need turn to higher volume position.
Please help me.
  Reply With Quote
Old 13th October 2004, 08:45 PM   #2
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
You're running a little higher bias, so you might consider
running the resistors at a higher value, maybe 39 or 47
ohms.
  Reply With Quote
Old 16th October 2004, 12:42 PM   #3
dzkh63 is offline dzkh63  Hong Kong
diyAudio Member
 
Join Date: Feb 2004
Location: Hong Kong
Thank you Mr. Pass kindly reply.I changed the resistor value to 47 ohm and palallel a 0.1 uf PP capacitor with the 10uf output capacitor. The Pearl working good, but I feel it's no enough gain.The Aleph-P1.7 volume turn to 12 o'clocj get the normal loudness.I will continue working to improve.
Thank You so much!
  Reply With Quote
Old 16th October 2004, 02:22 PM   #4
diyAudio Member
 
Join Date: Dec 2002
Location: Houston
Default Gain

You did not mention your cartridge and its output. In my system, the Pearl did not have enough gain for the 0.5mv Grado Sonata Reference or a Denon DL-103R.
I copied the input stage of the Pearl, with just two 2SK170BL per side, cascoded it, and ran it into the 47K input with a 1 ufd cap. With my Denon 103R a 100 ohm resistor was used loading.
Power came off C8. An additional L-C network was added to further filter the power, but was not needed.
This simple headamp is quiet, dynamic, and close to coloration free. It totally beat the Sowter and Audionote step up transformers tried.
And your dynamics might improve a little with more use. I originally used back to back Elna Silmic caps as the output cap. Later swapped to a 10 ufd 50v BG NX. The sound improved a lot with the BG as a coupling cap.
I look at the boards sometimes to build an Ono. But coping an Ono is way down my list of priorities. I think the Pearl with a headamp is close to the Ono sonically.

George
  Reply With Quote
Old 18th October 2004, 12:48 PM   #5
dzkh63 is offline dzkh63  Hong Kong
diyAudio Member
 
Join Date: Feb 2004
Location: Hong Kong
Dear George thank you fou your posting.It's great heplful for me. I consider make a headamp.
  Reply With Quote
Old 12th January 2005, 06:22 PM   #6
diyAudio Member
 
Join Date: May 2002
Location: Boston, MA
I also built the Pearl and measure voltages above 0.10V which results in higher bias. Nelson recommended lowering the bias by increasing the resitors to 39 or 47 ohms. I am wondering how the sound changes with changes to the transistors' biasing.

By the way, my Pearl sounds great.

Dave
  Reply With Quote
Old 4th March 2005, 03:10 AM   #7
mattjk is offline mattjk  United States
diyAudio Member
 
Join Date: Aug 2004
Location: Huntington Beach, Ca
bump!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pearl, q4 no voltage noelectrix Pass Labs 9 26th January 2009 02:37 PM
Pearl: replace zener D1 with voltage divider? h_a Pass Labs 14 22nd February 2007 12:43 PM
Problem with Pearl. Please Help Lucas_G Pass Labs 22 12th December 2006 12:40 PM
yet another(different) pearl voltage problem detritus Pass Labs 3 1st April 2005 02:56 AM
Pearl input voltage difference Zappa Pass Labs 1 6th April 2003 08:15 PM


New To Site? Need Help?

All times are GMT. The time now is 09:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2