Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

Build This MoFo!
Build This MoFo!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st April 2018, 03:54 AM   #1021
res07njc is offline res07njc  United States
diyAudio Member
 
Join Date: May 2005
Location: Tampa Fla
I posit.. not for the sake of argument, but rather perspective...

Spray paint yourself naked and go stand outside in subfreezing temps.

Warm, no?
  Reply With Quote
Old 21st April 2018, 04:26 AM   #1022
e_fortier is offline e_fortier  Canada
diyAudio Member
 
e_fortier's Avatar
 
Join Date: May 2001
Location: Eastern Canada
Build This MoFo!
Thanks to all for all the replies.

BR
Eric
  Reply With Quote
Old 21st April 2018, 04:35 AM   #1023
BeardyWan is online now BeardyWan
diyAudio Member
 
Join Date: Feb 2017
Location: Near Portland, OR
res07njc re perspective:

are you expecting a little touch up?
  Reply With Quote
Old 21st April 2018, 11:18 AM   #1024
zoka959 is offline zoka959  Serbia
diyAudio Member
 
Join Date: Jul 2008
Michael,
how to wed Mofo with my 6 foot ribbon?
Resistance with Van den Hul connect cables are aprox 0.8 ohm.
And ribbons are very pleasant when feeding with autoformer.
Trafomaric made for me matched trafo 8ohm:0.2ohm but the highs are poor.
When I connect Trafo as Autotrafo inductance is cutting the low end but mid/high is superb as ( I suppose inductance is to low).
If I make 19v 193t version where resistance is 0.7 ohms can I connect them directly to ribbon with resistor in front of choke for amp to see adequate impedance is it adequate.
Do I need then C2 and R5 ?
Thanks in advance
Zoran
  Reply With Quote

Reply


Build This MoFo!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adapt Polk Audio R20 for Classix II build or build box? unpredictableape Multi-Way 3 3rd April 2017 07:25 AM
Power Acoustik MOFO 10, need box dimensions Spuddd Subwoofers 2 5th January 2017 10:46 AM
LJM MX50-SE - Build Log Gallery & My Build Progress dakku Solid State 3 28th October 2016 08:49 AM
Do i need to build main supply (240v) filter?Or build power distribution? thomgun_lc Chip Amps 9 16th September 2005 09:52 AM
Power Acoustik MOFO-10 Sub subwo1 Car Audio 1 24th October 2003 08:12 AM


New To Site? Need Help?

All times are GMT. The time now is 05:11 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki