Assistance with troubleshooting Aleph P1.7 needed. - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2017, 10:53 AM   #1
Buhl is offline Buhl  Denmark
diyAudio Member
 
Buhl's Avatar
 
Join Date: May 2002
Location: Aalborg, Denmark
Default Assistance with troubleshooting Aleph P1.7 needed.

Hi All
Hope that some of you might assist me with trouble shooting my P1.7?

Short story: Did the build - PSU and preamp, everything worked as a charm for a couple of years. Then tore everything apart in order to do a rework (new potentiometer, input selector, balanced out etc.) - and during tests, I accidentially shorted the PSU with a big spark/pop as a result.

After this, one channel is dead, other still played. Will change all semiconductors in dead channel - that should be OK?

Second issue - PSU voltage raises very slowly to appx 60 volt (as is the target voltage) - but it takes minutes. When I then connect the "good" channel, it suddenly jumps to appx. 83-85 volts (voltage after first stage retrification and smoothing caps is appx. 92 volts.

I rebuild the complete psu - new FET, Zeners, diodes, caps - everything - same story... I assume that the regulated PSU should provide 60 volts the second that it's powered on??

Almost out of hair in my head - nothing left to scratch

Any input is most welcome.

In case anyone forgot - schematics are here: PASS LABS CLONE - ALEPH P 1.7 DIY Preamplifier PCB layout

Best regards
Hans
__________________
"Calculations? We don't need no stinkin calculations! We just make them really big!" Quote: Nelson Pass
  Reply With Quote
Old 2nd January 2017, 11:23 AM   #2
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
pics
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 3rd January 2017, 04:56 PM   #3
Buhl is offline Buhl  Denmark
diyAudio Member
 
Buhl's Avatar
 
Join Date: May 2002
Location: Aalborg, Denmark
Here's pictures - would have thought schematic were more relevant - but let menknow ifntheres anything else I should take a picture of if it can help?

Best regards
Hans
Attached Images
File Type: jpg IMG_6749.jpg (1,019.6 KB, 59 views)
File Type: jpg IMG_6748.jpg (614.3 KB, 59 views)
__________________
"Calculations? We don't need no stinkin calculations! We just make them really big!" Quote: Nelson Pass
  Reply With Quote
Old 3rd January 2017, 05:17 PM   #4
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
first solve PSU , without connecting to preamp itself
check all zeners , series mosfet , resistors

it really can't be simpler than it is
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 3rd January 2017, 08:12 PM   #5
potepuh is offline potepuh  Slovenia
diyAudio Member
 
Join Date: Feb 2004
Location: SLOVENIA
check all zeners and D8.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Little help needed on Aleph P1.7 culture Pass Labs 2 2nd November 2007 04:02 PM
ALEPH P1.7 Troubleshooting peterpan188 Pass Labs 24 15th August 2007 04:56 AM
Aleph P1.7 relay attenuator help needed tvnorm Pass Labs 10 31st August 2006 01:35 AM
Aleph P1.7 help needed SteveA Pass Labs 27 16th October 2005 10:42 PM
Pass Aleph P1.7 Help needed fschlenk Pass Labs 28 2nd July 2005 09:47 PM


New To Site? Need Help?

All times are GMT. The time now is 06:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki