Aleph-X builder's thread. - Page 210 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th January 2011, 06:15 PM   #2091
Eric is offline Eric  United States
diyAudio Member
 
Eric's Avatar
 
Join Date: Nov 2000
Location: Central PA, USA
Quote:
Originally Posted by h_a View Post
The X-ed amps are usually rather sensitive to different DC-impedances at their inputs, so AC-coupling is a good measure. Even more so for balanced vs. unbalanced operation.

Hannes
Interesting... I would have thought Balanced would be less sensitive... Thanks for the tip!
__________________
My DIY Basement Theater, Aleph-X Amplifers and Avro Open Baffle Speaker construction pages.
  Reply With Quote
Old 27th January 2011, 01:13 AM   #2092
Eric is offline Eric  United States
diyAudio Member
 
Eric's Avatar
 
Join Date: Nov 2000
Location: Central PA, USA
William - that solved the problem! I moved the switch to the other side of the cap and it worked like a charm! Relative DC offset now holds constant at 0.0v as the amp warms up. Absolute DC offset behaves as before: it starts off somewhere near 9v from each speaker terminal to ground and reaches 2v within 10-15 mins, and hits 0v within 45-60mins and stays there.

Thanks again!
Eric
__________________
My DIY Basement Theater, Aleph-X Amplifers and Avro Open Baffle Speaker construction pages.
  Reply With Quote
Old 2nd February 2011, 08:07 PM   #2093
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Default Aleph X

Hi Gents ,

can someone tell me where to get the PCBs for this project please ?

many thanks , Rich
  Reply With Quote
Old 2nd February 2011, 08:23 PM   #2094
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
Rich,

I have a couple of the BrianGT rev 1 boards available. PM me if interested.

Peter Daniel just ran another batch of AJ-X boards. You could substitute ZVP3310s in his boards if you don't want to go with the jfet version. Just watch the pin outs - you will put the ZVPs in the opposite orientation as depicted on the silkscreen
  Reply With Quote
Old 2nd February 2011, 09:02 PM   #2095
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Default Thank you .

Hi Bob,



I would like to build 2 x Aleph 100 mono blocks . Which board would be the
best option ? Also , is there a BOM for either ?

Rich
  Reply With Quote
Old 2nd February 2011, 09:52 PM   #2096
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
The Version 1 boards are set up for 1 output device per quadrant (~30W out) with connections for additional off board devices. You could use the Burning amp single ended output boards or create your own. I'm sure there's a BOM or three somewhere in this thread.

Peter's X boards are set up for up to 3 output devices per quadrant. There are some suggested BOMs in the AJ-X thread.

Peter's are probably easier to use for 100W.
  Reply With Quote
Old 2nd February 2011, 11:08 PM   #2097
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Hi Bob,

thanks very much for the help .

Rich
  Reply With Quote
Old 2nd March 2011, 03:36 PM   #2098
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Default BOM

Link to the BOM please?
  Reply With Quote
Old 2nd March 2011, 04:53 PM   #2099
Marra is online now Marra  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Near Lincoln
Rich I have several mosfet driver boards from the compact pcb group buy which you could daisy chain alongside Bobs version 1 boards if they are of any use to you. Each pcb holds 2 mosfets. Pm me if your interested.
  Reply With Quote
Old 8th March 2011, 04:06 AM   #2100
diyAudio Member
 
Join Date: Aug 2006
Location: Mumbai
Default Absolute DC Offset jumps up as I lower CCS current

I posted on the Alephx-x thead about the problems I am having with Absolute DC offset but didn't get a response.

I was wondering if I should have posted it in the builder thread instead.

Here is the link to the post on the Aleph-x thread.

The Aleph-X

I hope someone can help me sort this out.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2