Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th March 2004, 07:27 PM   #151
grataku is offline grataku  United States
diyAudio Member
 
Join Date: Dec 2000
Location: -
Initially you would like enough voltage drop across the load resistors to turn on the output gain devices.
  Reply With Quote
Old 9th March 2004, 11:42 PM   #152
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
I see, so what I'm looking for is about 4 volts across the 392 ohm resistor..... am I correct in thinking this way?
Thanks!
Mark
  Reply With Quote
Old 10th March 2004, 12:06 AM   #153
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
Mark,
Tired is a topic I know something about. I can sympathize.
The front end current source adjustment is to set the absolute DC offset at the output. If you're using either of the resistor sets I posted in the original thread, you should be fairly close. As I recall, the original set was roughly +-10% from the nominal current, and the alternate was for something a little tighter (+-5% perhaps? I don't remember exactly). You're not going to be really far off the mark either way. Hook the booger up and twist the little feller's tail until the absolute DC offset--measured from output to ground--is as close to 0V as possible. Let it cook for a bit, then check it again.
Use a load resistor at first, just to be on the safe side.
(Yawwwn...)

Grey
  Reply With Quote
Old 10th March 2004, 12:18 AM   #154
diyAudio Member
 
Join Date: Nov 2003
Location: Butler, Pennsylvania, USA
Send a message via AIM to koolscooby
Quote:
Originally posted by GRollins
Mark,
Tired is a topic I know something about. I can sympathize.
The front end current source adjustment is to set the absolute DC offset at the output. If you're using either of the resistor sets I posted in the original thread, you should be fairly close. As I recall, the original set was roughly +-10% from the nominal current, and the alternate was for something a little tighter (+-5% perhaps? I don't remember exactly). You're not going to be really far off the mark either way. Hook the booger up and twist the little feller's tail until the absolute DC offset--measured from output to ground--is as close to 0V as possible. Let it cook for a bit, then check it again.
Use a load resistor at first, just to be on the safe side.
(Yawwwn...)

Grey

how big of load resistor? (See i'm not close to having one built, actually will be in 2 weeks, ordering more parts today)... so i'm asking questions so when i'm not near a computer when i test at the lab, i'll know some stuff i need to :-D
__________________
Brad
  Reply With Quote
Old 10th March 2004, 12:25 AM   #155
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
Any load resistor. No load resistor.
  Reply With Quote
Old 10th March 2004, 12:59 AM   #156
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
Thanks Grey and Grataku. Now I understand a bit more whats going on there. That definately makes sense to me.
Perhaps a section added in the WIKI about first powering it up would help us first timers get these things going and understand it a tad bit better.

Mark
  Reply With Quote
Old 10th March 2004, 02:14 AM   #157
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
I've got a pair of those big, honkin' Dale 8 ohm 250W beasties, but I also use your average rectangular ceramic 8.2 ohm 20W resistors, too. Even if something goes seriously awry, they can take punishment long enough for you to turn the amp off. For that matter, they're cheap enough that if you manage to crisp one you don't have to take out a second mortgage on ye olde homestead to buy another.
Don't forget that resistors can take a lot more abuse than gain devices.
As a practical matter, I've never managed to kill a load resistor. That said, I'll probably do so tonight when I get home.

Grey
  Reply With Quote
Old 10th March 2004, 04:36 PM   #158
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Keep in mind that the value entered in cel B64 of AXE1 should be the total dissipation for one monoblock or one channel of AlephX. So if you plan to use two big heatsinks with a Rth of 0.3C/W each, you should enter 0.15 in cel B64.
Im just pointing this out because I was trapped with this.
  Reply With Quote
Old 12th March 2004, 04:21 AM   #159
diyAudio Member
 
Join Date: Sep 2001
Location: Salt Lake City
I finally got around to firing up my first "stock" X channel and after finding that I had installed D1a in backwards all is now working just fine and with very low DC offset of about 20mv! Perhaps matching the FETs with my Racal 5003 paid off! We'll see how low I'm able to keep it after a few hours of warm up. This amp runs VERY .

Thanks again Chad for all your efforts with the PCB's and to Grey and Nelson for answering some of my stupid questions and sharing their designs with us!

Mark
  Reply With Quote
Old 12th March 2004, 05:17 AM   #160
moe29 is offline moe29  United States
diyAudio Member
 
moe29's Avatar
 
Join Date: Dec 2002
Location: Florida
Send a message via AIM to moe29 Send a message via Yahoo to moe29
Congrats Mark!

I got mine down to around 40-50mV with a diff pair that was
a better match. Now i'm working on channel 2.

try this: while measuring DC offset, blow on the differential pair
and watch the reading change! I'm afraid that once i have the
chassis built around the board, that my test bench readings
won't be the same....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2