Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

UGS-muse preamp GB
UGS-muse preamp GB
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd May 2017, 09:59 PM   #331
Algar_emi is offline Algar_emi  Canada
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
UGS-muse preamp GB
Got lucky. Bought an original Pass Labs XP preamp remote from Canuck and it is using Phillips IR code. Tried it with my UGS ''All Inclusive'' preamp and it is working just fine. I'll have a very nice remote for y new UGS preamp
Attached Images
File Type: jpg Img_1580.jpg (226.9 KB, 599 views)
  Reply With Quote
Old 17th June 2017, 08:56 PM   #332
Algar_emi is offline Algar_emi  Canada
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
UGS-muse preamp GB
For those interested, Alex found a problem with the latest firmware. If you used a slow starting analog power supply (with large capacitor) for example, the processor sets the Muse chip parameters within 70-80ms.

But since the Muse is supplied by the analog supplies, and the not the digital one, the analog supply may be still too low, for the Muse chip to initialize correctly.

For example my friend Rachid (Ine username) preamp analog supply was only at 0.5V once the Muse chip was receiving the code. End result was that the Muse remains in its default configuration, stereo mode, hence the Muse was not working in Balanced mode, even if the menu selection was such...

Alex said that he should come up with a firmware update to correct the problem. Please refer to the French forum thread for update...
  Reply With Quote
Old 24th June 2017, 10:40 AM   #333
aspringv is offline aspringv  Australia
diyAudio Member
 
Join Date: Sep 2010
Location: Perth, Western Australia
UGS-muse preamp GB
Always interested. Thanks for letting us know!

I hope to start mine soon. I have no smd skills at all, and it's been making me nervous to commence such a project. Parts on order in a week or so, and then on we go!
  Reply With Quote
Old 13th November 2017, 06:03 PM   #334
Fabian85 is offline Fabian85  Germany
diyAudio Member
 
Join Date: Nov 2013
Location: Fuerth
UGS-muse preamp GB
Any chance to get a PCB set or the Eagle/Gerber files? I know I am a bit "late"...
  Reply With Quote
Old 13th November 2017, 06:16 PM   #335
Nikola Krivorov is offline Nikola Krivorov  Bulgaria
diyAudio Member
 
Join Date: Apr 2008
I've got a complete, almost finished set that I am considering selling but it will be expensive... Has all the hard the find parts though. PM me if interested.
  Reply With Quote
Old 19th November 2017, 10:34 PM   #336
jacek_k_wawa is offline jacek_k_wawa  Poland
diyAudio Member
 
Join Date: Jan 2008
Location: Warsaw, Poland
@Alex_twn

Is there a still a chance for a new version of firmware with fix for balance finctionality?
  Reply With Quote
Old 20th November 2017, 12:51 AM   #337
Alex_twn is offline Alex_twn  Taiwan
diyAudio Member
 
Join Date: Jul 2009
Hello Jacek,

By fix you mean controlling the balance with the remote control, is that correct?
If it is then yes I did one very quickly already following one request from Ine.
I sent him the binary for further testing. It seems working (I did not tried it myself not using my audio system for a while, too busy at real work).
I am waiting for Ine full testing before putting it online but I can send you a version now if needed and glad if you can test it .
PM me if needed with an email.
  Reply With Quote
Old 20th November 2017, 12:57 AM   #338
Alex_twn is offline Alex_twn  Taiwan
diyAudio Member
 
Join Date: Jul 2009
Quote:
Originally Posted by Algar_emi View Post
For those interested, Alex found a problem with the latest firmware. If you used a slow starting analog power supply (with large capacitor) for example, the processor sets the Muse chip parameters within 70-80ms.

But since the Muse is supplied by the analog supplies, and the not the digital one, the analog supply may be still too low, for the Muse chip to initialize correctly.

For example my friend Rachid (Ine username) preamp analog supply was only at 0.5V once the Muse chip was receiving the code. End result was that the Muse remains in its default configuration, stereo mode, hence the Muse was not working in Balanced mode, even if the menu selection was such...

Alex said that he should come up with a firmware update to correct the problem. Please refer to the French forum thread for update...
Long time I haven't been here.
Well this was not a problem in the firmware, the firmware was fine, just in that case with large capacitors the power ON sequence was really long.
  Reply With Quote
Old 20th November 2017, 01:08 PM   #339
jacek_k_wawa is offline jacek_k_wawa  Poland
diyAudio Member
 
Join Date: Jan 2008
Location: Warsaw, Poland
Quote:
Originally Posted by Alex_twn View Post
Hello Jacek,

By fix you mean controlling the balance with the remote control, is that correct?

(...)

I am waiting for Ine full testing before putting it online but I can send you a version now if needed and glad if you can test it .
PM me if needed with an email.
Alex,

Thank you for your reply, yes - this is exactly what I meant. Happy to participate in testing, will PM you shortly.

rgds
-jacek
  Reply With Quote
Old 24th November 2017, 10:06 PM   #340
jacek_k_wawa is offline jacek_k_wawa  Poland
diyAudio Member
 
Join Date: Jan 2008
Location: Warsaw, Poland
@alex_twn

Have you got my PM?
  Reply With Quote

Reply


UGS-muse preamp GBHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GB UP/UGS All Inclusive PCBs Faame Group Buys 12 15th August 2017 02:10 AM
FS. GB UP/UGS All Inclusive PCBs mj777 Swap Meet 23 22nd June 2016 05:27 PM
GB: UP amp and UGS preamplifier Siberia Group Buys 1 26th August 2011 12:43 PM
GB PCB UGS "all inclusive" launched (until 2008/11/23) solalfrance Group Buys 7 4th January 2009 11:58 PM
New GB PCB UGS all inclusive solalfrance Pass Labs 3 9th November 2008 03:41 PM


New To Site? Need Help?

All times are GMT. The time now is 03:12 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki