power supply noise - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd February 2004, 08:39 PM   #1
flux01 is offline flux01  Canada
diyAudio Member
 
Join Date: Jul 2003
Location: Waterloo
Default power supply noise

I'm building my first class A amp, the Zen IV, and am presently putting the power supply together. I want to look at the regulated power supply and see how much noise is actually there. I've got a Tek 2445 scope, however I can't deny I'm a little nervous about connecting it up to the power supply. I have no real basis for this fear, I just need someone to say, "Go ahead, hook up the scope, you won't fry it!" Thank you in advance for assuaging my irrational fears. On the off chance that my nervousness is valid, I'd appreciate knowing that too!
Cheers,
Dave
  Reply With Quote
Old 5th February 2004, 10:27 AM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Hi Dave
Are you and your scope still alive?

/Hugo
  Reply With Quote
Old 5th February 2004, 11:21 AM   #3
diyAudio Member
 
JOE DIRT®'s Avatar
 
Join Date: Apr 2003
Location: Brantford, ON
check with your meter first LOL and make sure the supply is fused then go ahead with the scope
  Reply With Quote
Old 5th February 2004, 12:32 PM   #4
diyAudio Member
 
jan.didden's Avatar
 
Join Date: May 2002
Location: Great City of Turnhout, Belgium
Blog Entries: 7
Check what with your meter first?
I don't understand these questions. What is the problem of putting a scope probe on a supply? The scope's only purpose in life is to do these things.

Jan Didden
  Reply With Quote
Old 5th February 2004, 03:21 PM   #5
diyAudio Member
 
Join Date: Jan 2004
Location: Bangkok, Thailand
Hi Dave,

I know Oscilloscopes are fairly expensive, but they do have a very high input impedance. This simply means that they don't fry up easily. A lot of people hook them up to 220 Vac all the time in my lab, and they don't get fried.

-Sean
  Reply With Quote
Old 5th February 2004, 03:51 PM   #6
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
take a look at the several application notes at Linear Technology on noise measurement. They are sprinkled through LLTC's literature -- App Note 70 comes to mind -- although it deals with switching regulators there is an appendix devoted to noise measurement.

to measure noise, you really have to measure it within a known bandwidth -- that's why some of the old TEK 5XXX series scope plugins (like the 5A22N differential amplifier) are so wonderful -- you can set them up for 10Hz to 10kHz bandwidth, and the scope was designed for measurements just like this in automotive and medical technology. The 5A22N measures down to 10uV/cm and as high as 50V/cm. There have also been designs in recent issues of AudioXpress for a low noise measurement preamplifer.
  Reply With Quote
Old 5th February 2004, 04:43 PM   #7
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
FWIW, I routinely use my scope on tube equipment, with about 10 times higher voltages. To see what's going on with the power supply, just use the AC coupling for the input.

One other fun trick I've mentioned before is to connect a cap between the supply rail and a headphone amp. Play music or test tones through the amp and listen through headphones- you'll hear for yourself what's on the rail besides DC.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 7th February 2004, 06:06 PM   #8
flux01 is offline flux01  Canada
diyAudio Member
 
Join Date: Jul 2003
Location: Waterloo
Quote:
Originally posted by Netlist
Hi Dave
Are you and your scope still alive?

/Hugo

Well, I'm fine. My scope, however, is not.
I'm not exactly sure what happened, but when I connected it up there was a nice pop, and the scope now seems to be dead. So... that didn't turn out quite as I had hoped! Ahh well, I'm sure I'll get it back working soon enough.
Dave
  Reply With Quote
Old 7th February 2004, 09:06 PM   #9
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Quote:
Originally posted by flux01

Well, I'm fine. My scope, however, is not.
I'm not exactly sure what happened, but when I connected it up there was a nice pop, and the scope now seems to be dead. So... that didn't turn out quite as I had hoped! Ahh well, I'm sure I'll get it back working soon enough.
Dave
You "needed" a differential probe -- there was probably a differential between the "ground" of the scope probe and the "ground" of the device under test -- we all learn this the hard way.
  Reply With Quote
Old 7th February 2004, 11:22 PM   #10
flux01 is offline flux01  Canada
diyAudio Member
 
Join Date: Jul 2003
Location: Waterloo
Quote:
Originally posted by jackinnj


You "needed" a differential probe -- there was probably a differential between the "ground" of the scope probe and the "ground" of the device under test -- we all learn this the hard way.

So how hard of a lesson is this? Do you know what's wrong with the scope, and how to fix it? Thanks for the information, btw.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
measuring the noise of a power supply pjpoes Power Supplies 6 31st March 2008 06:19 PM
power supply problem pop noise prorms Solid State 5 11th September 2007 11:15 PM
Filtering out Power Supply Noise zenon Chip Amps 7 2nd November 2006 05:50 PM
power supply low noise GIPIONE Solid State 0 16th April 2005 03:33 PM
RF Noise in Power Supply sandy Tubes / Valves 2 12th January 2005 03:03 PM


New To Site? Need Help?

All times are GMT. The time now is 02:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2