Soft start on Dual mono Burning Amp - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st May 2015, 01:21 PM   #1
diyAudio Member
 
Join Date: Mar 2003
Location: midwest
Default Soft start on Dual mono Burning Amp

If one builds a Class A amp like Burning Amp 3, and wishes (like 6L6 in his build thread) to use the soft start, but in a Dual Mono Amp, (with a single power cord) is one soft start sufficient, after the power inlet, or are two required, one for each channel?

thanks,
Russellc
__________________
Pass B-1 preamp, Pass F-5 Amp, Pass BA-3 Preamp, Pass BA-3 Amp, Pass Pearl 2 Phono
  Reply With Quote
Old 1st May 2015, 02:03 PM   #2
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I prefer that each transformer has it's own close rated fuse and it's own current limiting resistor.

For two transformers one can can meet both those requirements by using a relay with 2poles to bypass the two resistances, or by using two relays each with a single pole contact set.
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
  Reply With Quote
Old 1st May 2015, 02:03 PM   #3
diyAudio Member
 
zeonrider's Avatar
 
Join Date: Mar 2004
Location: Belgrade RS
Quote:
Originally Posted by Russellc View Post
but in a Dual Mono Amp, (with a single power cord) is one soft start sufficient,
Yes, one is enough.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Power Amp Soft Start habsrock93 Swap Meet 1 29th April 2012 12:03 AM
HYPEX Parts F/S! HG Mono Power Supplies, Soft Start, TR501A Transformers! Socrates428 Swap Meet 0 27th April 2008 01:30 AM
Auto soft-start for class-T amp not working Nuuk Class D 23 20th June 2006 07:12 AM
soft start for amp/crossover jimbo1968 Chip Amps 6 24th November 2005 07:18 PM
Soft start & Soft Switch circuit: can anybody help? m.parigi Solid State 95 22nd August 2005 03:32 PM


New To Site? Need Help?

All times are GMT. The time now is 10:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright ©1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2