Threshold SL-10 Balance Control - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 6th January 2015, 01:30 PM   #1
diyAudio Member
Join Date: Nov 2010
Default Threshold SL-10 Balance Control


My SL-10 preamp has a problem where you can still hear signal faintly when the volume control is all the way down. The Tech who refurbished the preamp mentioned:

"The balance pot is only a simple single channel pot. Bleed through will always happen in this circuit. Bypass it completely is a better way. This can be done by disconnecting the wires."

Is this as simple as removing the cables from the balance control to the circuit board or is it a more complicated operation? I've got some basic soldering skills and would like to fix the problem myself if I can to avoid shipping the preamp across the country.

The 3 wires (red, blue, black) in the foreground are from the balance control. Thanks for any help.
Attached Images
File Type: jpg unnamed.jpg (772.0 KB, 63 views)
File Type: jpg threshold_sl_100022.jpg (94.7 KB, 60 views)
  Reply With Quote
Old 6th January 2015, 03:36 PM   #2
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
Zen Mod's Avatar
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
desolder red and blue from pot , isolate ends

black can sit as is
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 6th January 2015, 09:17 PM   #3
diyAudio Member
Join Date: Nov 2010
Thanks Zen!
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Threshold NS-10 vs SL-10 preamp gaetan8888 Pass Labs 0 21st February 2013 07:04 AM
threshold sl-10 opa627 Pass Labs 3 29th September 2009 06:01 PM
Threshold sl-10? jonk Pass Labs 14 23rd November 2008 08:21 AM
Threshold SL 10 yeoldestereo Solid State 2 5th February 2008 07:29 PM

New To Site? Need Help?

All times are GMT. The time now is 05:11 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright ©1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2