Beginner's Build Guide: Pearl II - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd April 2013, 01:13 PM   #31
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by Wellerman View Post
you haven't forgotten C24 I hope? (or were those the ones you had too few of?) Also installing C7 might get you into trouble by causing oscillation.
I was waiting until I put in the 5pf capacitor to put in C24, so good there. Do some people leave off C7? I did not know that. At least I will have someplace to look if I have that problem.
  Reply With Quote
Old 25th April 2013, 06:26 PM   #32
diyAudio Member
 
Join Date: Jul 2011
Yes, C7 caused trouble in some people's builds. I never put it in.
  Reply With Quote
Old 26th April 2013, 01:49 PM   #33
diyAudio Member
 
bnorrish's Avatar
 
Join Date: Oct 2012
Location: Boston
Quote:
Originally Posted by Wellerman View Post
Yes, C7 caused trouble in some people's builds. I never put it in.
I had trouble with oscilliation and pulling C7 solved. In the main Pearl 2 forum thread, and after the Pearl 2 article was published, Wayne recommends leaving out and said he had oscillation in a subsequent build.
  Reply With Quote
Old 26th April 2013, 02:18 PM   #34
6L6 is online now 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
jhsjhs99 - Have you fired it up yet?
  Reply With Quote
Old 26th April 2013, 06:29 PM   #35
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by 6L6 View Post
jhsjhs99 - Have you fired it up yet?
No, should finish it sometime this weekend probably. Want to get a fire extinguisher handy (joking, joking).
  Reply With Quote
Old 27th April 2013, 07:31 PM   #36
diyAudio Member
 
Join Date: Feb 2013
Help!

It had to happen-on the last (last!) solder, I get a bit cute trying to neaten up the ground out wire on one of the pcb's and managed to fill the hole on the pcb with solder. I haven't been able to get it out. I cant get the wire back in. Any suggestions?

Thanks!

Edit:
Found this, should have checked first: http://www.robotroom.com/Desoldering-Holes-1.html

Will try with the braid, as it is all I have.

Last edited by jhsjhs99; 27th April 2013 at 07:48 PM.
  Reply With Quote
Old 28th April 2013, 12:25 AM   #37
diyAudio Member
 
Join Date: Feb 2013
Actually, back to help. No luck with desoldering braid, all suggestions appreciated.
  Reply With Quote
Old 28th April 2013, 03:17 AM   #38
Mr. dB is offline Mr. dB  United States
diyAudio Member
 
Mr. dB's Avatar
 
Join Date: Dec 2003
Location: Arkansas
Quote:
Originally Posted by jhsjhs99 View Post
Actually, back to help. No luck with desoldering braid, all suggestions appreciated.
Heat it and bang the board against a table?
  Reply With Quote
Old 28th April 2013, 04:23 AM   #39
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Heat it and a piece of solid core wire at the same time. Then push the wire all the way through. It should get coated with solder as it passes.

Or heat it and use a solder sucker from the other side.
  Reply With Quote
Old 28th April 2013, 12:26 PM   #40
diyAudio Member
 
Join Date: Aug 2008
wet a bit of stranded wire with flux and use it as wick? it'll be easier to push thru the hole.
__________________
All IME, IMO and IMU of course
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MyRefC build guide AndrewT Chip Amps 1079 1st April 2014 02:09 AM
diyAudio F5 Build Guide Jason The diyAudio Store 12 8th November 2013 04:28 PM
Guide to build Hypex Modules souldriver Class D 85 16th July 2011 07:29 PM
FS Pass Pearl II board and JFET set 1MOR Swap Meet 1 26th February 2011 02:52 AM
Beginner's Gainclone guide Nuuk Chip Amps 45 1st July 2003 07:45 AM


New To Site? Need Help?

All times are GMT. The time now is 12:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2