diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   uh hello. . . (http://www.diyaudio.com/forums/pass-labs/23325-uh-hello.html)

gyusher 27th November 2003 12:47 PM

uh hello. . .
 
2 Attachment(s)
I have been reading with great interest. I thought I would say hello and post a pic of my enhanced Forte' model 3 that just had a make-over. . .I think you can see the difference. . .Great sounding, very powerful amp that I use to drive a MINT pair of JBL L-112s. . .The Forte' gets all the good from the JBLs. . .I will ask questions and comment from time to time so Hello My name is Guy and I'm a Audioholic. . .:xeye:

uli 27th November 2003 09:03 PM

pic
 
Hi Guy,

where´s the pic???

Uli :nod: :nod: :nod:

PS: nice to meet you

gyusher 27th November 2003 10:01 PM

NEWBIE
 
I guess because I am new I cant post quickly and evidently the pic didnt take. I posted it again but only my second post so they hold it awhile before anyone can view it. . . .I'm trying hard as I can. . . .

gyusher 28th November 2003 12:07 AM

One more time
 
I dont understand why my pic is not comming up unless its related to my status as a newcomer. . .I will try one more time at a smaller size. . .I think my preferences are corect. . .I do this on another similiar forum. . .Here goes. . .

Tazzy 28th November 2003 07:36 AM

Give us the location of the picture, so I or another member can post it for you?

gyusher 28th November 2003 11:13 AM

Once More Time
 
The picture is in "My Pictures" on my computer. . .I post it and because I am new my post remains in "Moderation" for several hours. there is a link that allows me to view the post and it shows the pic. However when the post comes out of "Moderation" the pic is missing. I have read in your "Troubleshooting" section about this issue happening to other new members and was eventually cured. I will try one more time. Please bear with me untill I am able to post at will or get enough experience under my belt to solve this problem. . . .Thanks)____________(Guy

Tazzy 28th November 2003 01:25 PM

Think you should post it on the web?

you could use http://www.theforumisdown.com/ to host the picures

gyusher 28th November 2003 01:42 PM

Kyle the cat. . .Too Funny
 
Thanks, I do need to find a better way to handle my pics I know. . .I will check out a couple things I have been thinking about and I will let you know. . .

Mark A. Gulbrandsen 28th November 2003 02:35 PM

Although the A-75 is probably a really good amp why not consider building an Aleph 5 first. Its extremely easy and you may like the results better.

Mark

gyusher 28th November 2003 07:07 PM

??????????????
 
Mark,
Did you intend for me to get the post concerning the A-75. ??? . . .
One more time. . .


All times are GMT. The time now is 09:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2