Help needed with BZLS - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2002, 06:30 PM   #1
diyAudio Member
 
Join Date: Feb 2002
Default Help needed with BZLS

Hi All

this is my first post on this forum. I just built the Balanced zen linestage and I can say I am quite pleased with the sound but there is one problem. The soundstage is not very focussed compared to other preamps I owned (AR LS8 for example). I used the BZLS in full balanced mode input and output with a 4 gang 10K ALPS Pot for volume control in input (no P3,P4,P5). I mesured the preamp and I found that the Regulated power supply is delivering +60.5V -58.7V could it be the reason of the problem with the soundstage. otherwise on one board I mesure -4V before the source of the IRF610 and -3,7V on the other board.
between 31,3 and 31,7 on the drain. is it normal ?


Franck

PS: Sorry for my mistakes in english, I am doing better with french
  Reply With Quote
Old 12th February 2002, 07:50 PM   #2
fcel is offline fcel  United States
diyAudio Member
 
Join Date: Sep 2001
Location: LA County
Let me take a crack at this ........ it might not be due to the "offset" voltages but you might have wired one of the 4 gang pot in reverse - check the polarity of the 12 wires coming out of the 4 gang pot. Or .... try moving one of the speaker a few inches forward or backward ....since essentially you can't control the balance with the 4 gang pot.
  Reply With Quote
Old 13th February 2002, 06:58 AM   #3
diyAudio Member
 
Join Date: Feb 2002
I checked that but this is not the problem. This was the first thing I thought. The pot is mounted on a separed board (dedicated to it). I tried it on another preamp (differential of 2sk216) and it was ok. the problem should be somewhere else.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BZLS pre-amp garfieldcat Pass Labs 4 4th July 2005 09:38 AM
MUR860's in BZLS PSU moe29 Pass Labs 2 6th February 2005 05:22 PM
How hot is your BZLS ? till Pass Labs 17 12th August 2003 11:34 AM
Help needed for BZLS: low freq oscillation EJ Pass Labs 2 21st June 2002 10:11 AM


New To Site? Need Help?

All times are GMT. The time now is 03:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2