please help me - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2012, 07:58 PM   #21
vivanco is offline vivanco  Italy
diyAudio Member
 
Join Date: Jan 2011
Quote:
Originally Posted by Zen Mod View Post
so , after several posts - I'm realizing that your problem is combined from two things :
1-unmatched input mosfets
2-missing procedure/possibility for setting output offset

cure :

replace R11 with 500R multiturn trimpot (connected as variable resistor - middle leg connected with one (any) outer leg)

set it , prior to soldering , to half value

short both inputs to ground


power up

set offset with that trimpot , after temperature equilibrium

do the same for other channel

shorting inputs to gnd during setting offset and Iq procedure is a must
Zen you are great!
I think you're quite right, in fact I did a test, that I left it on for about 10 minutes without being connected to the amplifier input signal, then I connected the preamplifier this is because in the meantime the 'offset was down to around 380mV,,,accordingly the speaker protection circuit does not detect errors,,, I enjoyed the sound for over an hour, by measuring the offset down to 20mV .... so I guess the difference is not made up mosfet matched .... now I ask you, if I replace the mosfet with a couple well-selected it is still necessary to use the trimmer to adjust the offset, since its value drops to about 20mV after one hour of operation?
  Reply With Quote
Old 31st December 2012, 08:20 PM   #22
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
if offset is in that range , you're good - no need for mosfet change - they're matched good enough

- offset measurement always after temperature equilibrium , same for Iq

- Alephs (all of them ) are known to have highish offset from cold start

gimme loudspeaker protection schematic and I'll tell you what to change , to have it operative from cold start
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 31st December 2012, 08:43 PM   #23
vivanco is offline vivanco  Italy
diyAudio Member
 
Join Date: Jan 2011
Quote:
Originally Posted by Zen Mod View Post
if offset is in that range , you're good - no need for mosfet change - they're matched good enough

- offset measurement always after temperature equilibrium , same for Iq

- Alephs (all of them ) are known to have highish offset from cold start

gimme loudspeaker protection schematic and I'll tell you what to change , to have it operative from cold start
thank you very much Zen, you're my idol!!! I hope that the seller Jims_audio Provide to me the wiring diagram of the speaker protection, I wish with all my respect and affection for you a very happy new year ... a friendly hug! hello by the new year
  Reply With Quote
Old 31st December 2012, 08:49 PM   #24
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
now - just leave it on , singing

time is for wine

__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 1st January 2013, 09:40 AM   #25
tonimxp is offline tonimxp  Italy
diyAudio Member
 
Join Date: Oct 2007
Location: Gallarate (VA)
Quote:
Originally Posted by Zen Mod View Post
now - just leave it on , singing

time is for wine

Hi Alex i just arrived in Puglia from Lombardia ,so.. i think this evening i will meet my friend Santo ,(alias Vivanco) and i think that we will toast with a good wine to you and to your wisdom, a new year an newborn (Aleph 30) but we will never forget Mr. Pass of course
Thanks again of all guru of this Forum an Happy new year for all!
  Reply With Quote
Old 1st January 2013, 09:53 AM   #26
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 2nd January 2013, 07:08 AM   #27
vivanco is offline vivanco  Italy
diyAudio Member
 
Join Date: Jan 2011
first of all best wishes for a happy new year, now we come to known pain,
I make a list of the current situation:
- I replaced on both channels the mosfets relating to the differential and to the current generator, they are all matched to 0.3% (vgs = 4.14 V)
- I state that the capacitor C1 is short-circuited and the resistor R6 (68K) has been eliminated
- If I turn on the amplifier but not connected to the preamp, both channels receive, from speaker protection, the permission to operate, in fact measures the output offset is 20mV (channel right) 18mV (channel left)
- If instead I connect the preamplifier, the speaker protection immediately intervenes of the left channel, while the right channel is still operational,,, measuring offset on the left channel is 580mV
- After waiting for about 20 minutes, the channel left becomes operational, in fact, the extent of offset is 489mV
- At this point I thought that it was a problem caused by the preamplifier, but is not, because directly connecting the CD player to the amplifier input has the same problem
- I tried to reconnect the capacitor C1 and the resistor R6, the result is no problem
- Another oddity is the fact that if you turn an unbalanced input on the preamplifier, develops a buzz on the speakers, which is completely absent, if you turn the balanced input.
I do not know which way to turn
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2