Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

SIT Startup Problems - What did I miss?
SIT Startup Problems - What did I miss?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th December 2012, 12:10 PM   #21
Michael Rothacher is offline Michael Rothacher  United States
AudioMaker.Tech
diyAudio Member
 
Michael Rothacher's Avatar
 
Join Date: May 2001
SIT Startup Problems - What did I miss?
Everything else is measuring as it should. It's got to be a bad coupling cap.

Last edited by Michael Rothacher; 24th December 2012 at 12:22 PM.
  Reply With Quote
Old 24th December 2012, 12:38 PM   #22
Zero Cool is offline Zero Cool  United States
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
1- I don't see where you stated if a load was connected or not??? there should be at least a 8-10 ohm resistor connected across the speaker terminals. without a load you may see some DC.

2- the output cap could have a lot of leakage. if you are using old caps for the output cap they could be bad but measure ok and work ok for typical power supply use just not as an output coupling cap. for testing you can use just about any cap there. try a 10,000uf or whatever else you have that may be newer.

Zc
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 24th December 2012, 02:23 PM   #23
Michael Rothacher is offline Michael Rothacher  United States
AudioMaker.Tech
diyAudio Member
 
Michael Rothacher's Avatar
 
Join Date: May 2001
SIT Startup Problems - What did I miss?
Quote:
Originally Posted by Zen Mod View Post
bad Pa ;

'twas your blessing

Now, musn't blame Nelson for my omission.

For the sake of others:
If one tests with a dummy load (as one should) the coupling cap discharges rather quickly through the load.

Since speakers don't always like this sort of thing, we use a 100 Ohm or so resistor connected from the output to ground to bleed off the cap when there's no load connected. This can potentially save you or your speker from a shock.
  Reply With Quote
Old 24th December 2012, 02:41 PM   #24
Zen Mod is offline Zen Mod  Serbia
Official Court Jester
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
SIT Startup Problems - What did I miss?
Quote:
Originally Posted by Michael Rothacher View Post
Now, musn't blame Nelson for my omission.

......
why not ....... I'm really enjoying in that

Attached Images
File Type: jpg Image29.jpg (93.6 KB, 178 views)
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 26th December 2012, 12:13 AM   #25
dantwomey is offline dantwomey  Canada
diyAudio Member
 
Join Date: Feb 2002
Location: Canada
More soon but I believe c2cthomas posted the answer.

Regards,
Dan
  Reply With Quote
Old 26th December 2012, 12:40 AM   #26
Michael Rothacher is offline Michael Rothacher  United States
AudioMaker.Tech
diyAudio Member
 
Michael Rothacher's Avatar
 
Join Date: May 2001
SIT Startup Problems - What did I miss?
Um, actually, that schematic is correct.
  Reply With Quote
Old 26th December 2012, 12:46 AM   #27
dantwomey is offline dantwomey  Canada
diyAudio Member
 
Join Date: Feb 2002
Location: Canada
Quote:
Originally Posted by Michael Rothacher View Post
Um, actually, that schematic is correct.
I think the problem lies with my version of 'grounding'. I'm waiting on a replacement VFet. As soon as I know for sure I'll post a detailed and well illustrated report.

Regards,
Dan
  Reply With Quote
Old 26th December 2012, 01:09 AM   #28
c2cthomas is offline c2cthomas  United States
diyAudio Member
 
c2cthomas's Avatar
 
Join Date: Oct 2006
Location: Near "Music City" (Nashville Tennessee)
Quote:
Originally Posted by Michael Rothacher View Post
Um, actually, that schematic is correct.
I went back and looked and said to myself that being the big dummy that I am I would need to wire it up and do a double check on it. But I have to agree with you Michael - upon a 2nd look it does look correct. OTOH - I am all to familiar with the term "smoke test".
__________________
DIY audio can be expensive but getting to see things go up in smoke - that's priceless!!!! ..... "whatever - call it brainfart of Mighty ZM"
  Reply With Quote
Old 26th December 2012, 01:14 AM   #29
dantwomey is offline dantwomey  Canada
diyAudio Member
 
Join Date: Feb 2002
Location: Canada
I smoked a VFet so all potential answers will have to wait for a little while.

Thanks again for everyone's assistance and input.

Regards,
Dan
  Reply With Quote
Old 26th December 2012, 07:22 AM   #30
juanitox is offline juanitox  France
diyAudio Member
 
juanitox's Avatar
 
Join Date: Dec 2006
try it first with a 1ohm source resistor , it sounds near as good with a 100000uf bypass cap and it is "indestructible" mounted like that..

happy christmas to all ..
__________________
French is not a crime.
  Reply With Quote

Reply


SIT Startup Problems - What did I miss?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SIT-1 and SIT-2 owner manuals Nelson Pass Pass Labs 25 12th September 2012 07:16 PM
Gone for years....so what did I miss? KT Parts 7 27th August 2012 12:55 AM
NCD1 problems: No blue led blinking at startup Thzar Class D 51 13th December 2009 01:42 PM
Who Doesn't Miss Jocko. fdegrove Everything Else 7 24th December 2002 01:34 PM


New To Site? Need Help?

All times are GMT. The time now is 12:04 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki