diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   zen and irfp240 (http://www.diyaudio.com/forums/pass-labs/22532-zen-irfp240.html)

nightdrg 9th November 2003 01:01 PM

zen and irfp240
 
Hi,
I'm newbie in audio and i'm working with Zen first variation. I use IRFP240 instead of IRFP140 (i can't find IRFP140 in my country). After a few seconds R1 (0R33/2W) is really hot and it smokes. I take 2R0/5W inestead of it. Now i have about 1.1V on R1. Is it OK? Or should i change R6/R7?

regards,
pawel.

B.L. 9th November 2003 11:47 PM

I can find IRFP140 for You:cool:

moe29 10th November 2003 01:36 AM

Make sure that P1 (the potentiometer) is set at half or less when
you power up the amp. If it is at full that will cause what happened
to you - and probably toast your FETs too.

nightdrg 10th November 2003 08:14 PM

Mhm, and it is good idea to use R1=2 Ohm instead of .33?

moe29 10th November 2003 10:50 PM

A value of 0.33 ohm, 2 watts for R1 works - if the circuit has been
correctly assembled. Other parts will work, as Mr. Pass mentions
in the article, but i would say it's probably best to stick as close as
you can to the parts list for your first build. After you have a
working amp, feel free to experiment from that point ;) - A good
place to start would be the upgrades reccomended in the
Zen Revisited article that can be found on the PassDiy web site.

MikeW 11th November 2003 02:24 AM

Bias
 
The voltage drop should be .66 volts. It is set by the base to emitter drop of Q3. The value of R0 (.47 ohm) and R1(1 ohm) set the bias. They are .33 ohms together it is .66/.33 or 2 amp bias. If R0 (2 ohm) and R1(1 ohm) that would be .66 volts/.66 ohms or 1 amp bias.
IRFP 240 should work fine. Good luck.:D

SGregory 11th November 2003 02:30 AM

From my personal experience I would check the orientation of Q3. I'll be darned if I screwed that up twice. I burned R1 and lost fets until I realized that the circuit wasn't regulating the current properly.

nightdrg 11th November 2003 09:15 AM

Quote:

The voltage drop should be .66 volts. It is set by the base to emitter drop of Q3. The value of R0 (.47 ohm) and R1(1 ohm) set the bias.
I don't have R0 yet because it isn't in the zenamp.pdf. ;) So should i insert it somewhere?

MikeW 11th November 2003 04:57 PM

V4?
 
http://www.passdiy.com/projects/zenv4-3.htm

This is V4?

nightdrg 11th November 2003 05:02 PM

No, this is first zen project (www.passdiy.com/pdf/zenamp.pdf).


All times are GMT. The time now is 03:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2