diyAudio

diyAudio (http://www.diyaudio.com/forums/index.php)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   PASS F5 Clone-Question (http://www.diyaudio.com/forums/pass-labs/220864-pass-f5-clone-question.html)

CVSO915 2nd October 2012 07:52 PM

PASS F5 Clone-Question
 
I have a Pass F5 clone that I really like a lot. I do have a question about it. My amp has a slight , but discernable humming sound when it is turned on. It is almost like a transformer hum. It is not audible through the speakers. Is this normal or an indication that something is wrong with this amp?

bobodioulasso 2nd October 2012 08:05 PM

Nothing to worry about but noise.
It's the transformer.
Not rare.

AudioSan 2nd October 2012 08:16 PM

yes. the sound you are hearing is the transformer windings that is vibrating.
thats not un common. has it always been this way? or has it started to hum now?

CVSO915 2nd October 2012 08:22 PM

Quote:

Originally Posted by AudioSan (http://www.diyaudio.com/forums/pass-labs/220864-pass-f5-clone-question-post3187853.html#post3187853)
yes. the sound you are hearing is the transformer windings that is vibrating.
thats not un common. has it always been this way? or has it started to hum now?

I haven't had it very long. I bought it used. It does sound fantastic with my tube preamp though. I am currently looking for some HE speakers for it as well.


All times are GMT. The time now is 08:03 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18.75%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio

Wiki