Aleph 60 building thread - Page 13 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th November 2012, 07:06 PM   #121
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Got it!
And from what I heard I need to find a replacement for my Infinity Renaissance 80. I love them, but Aleph 60 is not enough for them in bass section. So... thinking of OB with Alpha's 15 on the bottom and AN 8"-10" for mid and probably some tweeter.
but this is another story :-)
  Reply With Quote
Old 6th November 2012, 04:23 AM   #122
diyAudio Member
 
sakellogg's Avatar
 
Join Date: Nov 2008
Location: dixon ill
Quote:
Originally Posted by Zen Mod View Post
naah

just leave it as is ( I mean AC gain) and enjoy in listening

later , when your understanding ( read while you are listening ) of circuit operation rise ..... then make measurements and alter what you want

song - any Hendrix or Zappa , longer than 7 minutes

IMO very wise.
__________________
I'm not crazy, my mother had me tested
  Reply With Quote
Old 6th November 2012, 03:52 PM   #123
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
I looked into zvp3310 data sheet and found operation temp is up to +150c, is it a case temp or crystal? Even I made a heatsink for them I can not touch them, did someone try them and have the same issue?
  Reply With Quote
Old 18th November 2012, 03:29 AM   #124
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Ok, it's been 10 days am listening to my aleph and sadly I think that something is wrong.
It sounds very "flat" and fatiguing. There is dynamics and good freq range, but looks like maybe it is too much distortion. It looks/sounds like it is even hard for the amp to drive 90+db 8ohm pioneer hpm's. it is not clipping, but when music is more difficult and loud mid frequencies get muddier.

I measured most points and the look fine to me. I bias it 0.45mA per device(x6). DC offset is ~45mV. If I play 100hz sine with 12mV amplitude i measure 1.2V int 8ohm speakers. I tried to adjust/measure AC gain but my Voltmeter just can't measure such low values of AC V across output resistors. I have a USB oscope which is terrible, but I'll try to solder something as probes ends and us it tomorrow.

Guys, I am totally lost and would appreciate any help, Please!
  Reply With Quote
Old 18th November 2012, 06:38 AM   #125
diyAudio Member
 
Join Date: Feb 2009
0.45mA bias pr device??? that is nada. do you meen 450mA?
  Reply With Quote
Old 18th November 2012, 06:39 AM   #126
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Oh, yes, sorry.
  Reply With Quote
Old 18th November 2012, 06:42 AM   #127
diyAudio Member
 
Join Date: Feb 2009
whats your rail voltage with load?
  Reply With Quote
Old 18th November 2012, 06:44 AM   #128
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
+/-32.8V
  Reply With Quote
Old 18th November 2012, 06:46 AM   #129
diyAudio Member
 
Join Date: Feb 2009
okei. so that is about right.
  Reply With Quote
Old 18th November 2012, 06:55 AM   #130
diyAudio Member
 
Join Date: Feb 2009
hmmm. tricky one. it sounds like a input problem. but i can be wrong.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
60 day 'Cool Down' (study?) period before newbies can post a new thread? Andersonix Forum Problems 24 16th May 2012 12:46 PM
My Aleph 60 Nat Riscica Pass Labs 39 21st January 2010 12:59 PM
Resistor R! for Aleph 60 redwine1118 Pass Labs 3 24th February 2005 01:43 AM
Aleph 60 instead of Aleph 2(newbie) mats73 Pass Labs 12 22nd March 2003 10:33 AM
aleph 60 janey Pass Labs 3 18th December 2001 10:02 PM


New To Site? Need Help?

All times are GMT. The time now is 06:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2